<!DOCTYPE HTML>
<!--[if lt IE 7 ]> <html class="page_article ltr en no-js ie ie6 lte9 lte8 lte7" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 7 ]>    <html class="page_article ltr en no-js ie ie7 lte9 lte8 lte7" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 8 ]>    <html class="page_article ltr en no-js ie ie8 lte9 lte8" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 9 ]>    <html class="page_article ltr en no-js ie ie9 lte9" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="class_page_article ltr en no-js" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<!--<![endif]-->
	<head>
		<script type='text/javascript'>/*<![CDATA[*/(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement);/*]]>*/</script>
		
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

		<!--[if !IE]><!--><style type='text/css'>img.adapt-img,.lazy img.adapt-img{opacity:0.70;max-width:100%;height:auto;}.adapt-img-wrapper,.adapt-img-wrapper:after{display:inline-block;max-width:100%;position:relative;-webkit-background-size:100% auto;background-size:100% auto;background-repeat:no-repeat;line-height:1px;}html body .adapt-img-wrapper.lazy,html.lazy body .adapt-img-wrapper,html body .adapt-img-wrapper.lazy:after,html.lazy body .adapt-img-wrapper:after{background-image:none}.adapt-img-wrapper:after{position:absolute;top:0;left:0;right:0;bottom:0;content:""}@media print{html .adapt-img-wrapper{background:none}html .adapt-img-wrapper img {opacity:1}html .adapt-img-wrapper:after{display:none}}</style>
<script type='text/javascript'>/*<![CDATA[*/var adaptImgDocLength=92890;adaptImgAsyncStyles="html img.adapt-img{opacity:0.01}html .adapt-img-wrapper:after{display:none;}";adaptImgLazy=false;function adaptImgFix(d){var e=window.getComputedStyle(d.parentNode).backgroundImage.replace(/\W?\)$/,"").replace(/^url\(\W?|/,"");d.src=e&&"none"!=e?e:d.src} (function(){function d(a){var b=document.documentElement;b.className=b.className+" "+a}function e(a){var b=window.onload;window.onload="function"!=typeof window.onload?a:function(){b&&b();a()}}adaptImgLazy&&d("lazy");/android 2[.]/i.test(navigator.userAgent.toLowerCase())&&d("android2");var c=!1;if("undefined"!==typeof window.performance)c=window.performance.timing,c=(c=~~(adaptImgDocLength/(c.responseEnd-c.connectStart)))&&50>c;else{var f=navigator.connection||navigator.mozConnection||navigator.webkitConnection; "undefined"!==typeof f&&(c=3==f.type||4==f.type||/^[23]g$/.test(f.type))}c&&d("aislow");var h=function(){var a=document.createElement("style");a.type="text/css";a.innerHTML=adaptImgAsyncStyles;var b=document.getElementsByTagName("style")[0];b.parentNode.insertBefore(a,b);window.matchMedia||window.onbeforeprint||g()};"undefined"!==typeof jQuery?jQuery(function(){jQuery(window).load(h)}):e(h);var g=function(){for(var a=document.getElementsByClassName("adapt-img"),b=0;b<a.length;b++)adaptImgFix(a[b])}; window.matchMedia&&window.matchMedia("print").addListener(function(a){g()});"undefined"!==typeof window.onbeforeprint&&(window.onbeforeprint=g)})();/*]]>*/</script>
<noscript><style type='text/css'>.png img.adapt-img,.gif img.adapt-img{opacity:0.01} .adapt-img-wrapper.png:after,.adapt-img-wrapper.gif:after{display:none;}</style></noscript>
<style>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</style>
<!--<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Equal Times Feed" href="spip.php?page=backend&amp;lang=en">




<link rel="alternate" hreflang="fr" href="https://www.equaltimes.org/?lang=fr" />
<link rel="alternate" hreflang="es" href="https://www.equaltimes.org/?lang=es" />


<title>Across the US, the pandemic has turned a generation of renters into activists - Equal Times</title>
<meta name="description" content=" After an end of December scramble, the US Congress passed a second stimulus plan to help alleviate the financial distressed caused by the coronavirus pandemic. Most adult Americans will receive a (...) " />

<link rel="canonical" href="https://www.equaltimes.org/across-the-us-the-pandemic-has" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@equaltimes">
<meta name="twitter:title" content="Across the US, the pandemic has turned a generation of renters into activists">
<meta name="twitter:description" content=" After an end of December scramble, the US Congress passed a second stimulus plan to help alleviate the financial distressed caused by the coronavirus pandemic. Most adult Americans will receive a one-off payment of US$600 while the federal unemployment supplement will be re-instated at US$300 for 11 weeks. A nationwide rent moratorium, which would have expired on 31 December, has been extended until the end of January. The stimulus plan also sets aside US$25 billion for renters who have (...) ">
<meta name="twitter:image" content="https://www.equaltimes.org/local/cache-gd2/3c/157d6a40cc8d1d5d7e7c061cfd695a.jpg?1610686836">




<meta property="og:url" content="https://www.equaltimes.org/across-the-us-the-pandemic-has" />
<meta property="og:title" content="Across the US, the pandemic has turned a generation of renters into activists" />
<meta property="og:description" content=" After an end of December scramble, the US Congress passed a second stimulus plan to help alleviate the financial distressed caused by the coronavirus pandemic. Most adult Americans will receive a one-off payment of US$600 while the federal unemployment supplement will be re-instated at US$300 for 11 weeks. A nationwide rent moratorium, which would have expired on 31 December, has been extended until the end of January. The stimulus plan also sets aside US$25 billion for renters who have (...) " />
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="Equal Times"/>
<meta property="og:image" content="https://www.equaltimes.org/local/cache-gd2/6f/8270d03971be724ac0edb71f27e896.jpg?1610686836" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" />





<link rel="alternate" type="application/rss+xml" title="Subscribe to the whole site" href="spip.php?page=backend" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel='stylesheet' href='local/cache-css/66c300e4804e7994e44d088070e63b5b.css?1610690229' type='text/css' />











<script type='text/javascript'>/*<![CDATA[*/
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })
  (window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34565466-1');
    ga('send', 'pageview');
/*]]>*/</script>
<script type='text/javascript'>var var_zajax_content='content';</script><script type="text/javascript">/* <![CDATA[ */
var box_settings = {tt_img:true,sel_g:"#documents_portfolio a[type='image/jpeg'],#documents_portfolio a[type='image/png'],#documents_portfolio a[type='image/gif']",sel_c:".mediabox",trans:"elastic",speed:"200",ssSpeed:"2500",maxW:"90%",maxH:"90%",minW:"400px",minH:"",opa:"0.9",str_ssStart:"Slideshow",str_ssStop:"Stop",str_cur:"{current}/{total}",str_prev:"Previous",str_next:"Next",str_close:"Close",splash_url:""};
var box_settings_splash_width = "600px";
var box_settings_splash_height = "90%";
var box_settings_iframe = true;
/* ]]> */</script>
<!-- insert_head_css -->


















<script type='text/javascript' src='local/cache-js/432c6cb7252dd8507f88011dcf38e454.js?1610690230'></script>










<!-- insert_head -->
	
	<link rel="alternate" type="application/json+oembed" href="https://www.equaltimes.org/oembed.api/?format=json&amp;url=https%3A%2F%2Fwww.equaltimes.org%2Facross-the-us-the-pandemic-has" />

<!--[if lt IE 9]>
<script src="plugins/auto/bootstrap3/v3.0.8/bootstrap2spip/js/html5.js"></script>
<script src="plugins/auto/bootstrap3/v3.0.8/bootstrap2spip/js/respond.min.js"></script>
<![endif]--><script src="squelettes/javascript/jquery.fitvids.js"></script>

<script type="text/javascript">
  $(document).ready(function(){
    $(".videowrap").fitVids();
  });
</script>	



<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-531f0c5d587769c9"></script>


<!-- AddThis Smart Layers END -->
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript">
/* <![CDATA[ */
var addthis_share = {
	passthrough : {
		twitter: {
			via: "equaltimes"
		}
	},
	url: 'https://www.equaltimes.org/across-the-us-the-pandemic-has?lang=en',
	//title: 'Across the US, the pandemic has turned a generation of renters into activists',
	title: "Across the US, the pandemic has turned a generation of renters into activists",
     url_transforms : {
          shorten: {
               twitter: 'bitly',
               facebook: 'bitly'
          }
     }, 
     shorteners : {
          bitly : {} 
     }
}
/* ]]> */	
</script>


<script type="text/javascript" src="plugins/auto/bootstrap3/v3.0.8/bootstrap/js/bootstrap-modal.js"></script>

<script type="text/javascript">
  $(function(){
    $( "a.search" ).click(function() {
      $(this).toggleClass("dyn"); 
      $( "#form-search-dynamic").slideToggle("fast");
       $(this).find("i").toggleClass("fontellosearch fontellocancel");
      return false;
    });
  }); 
</script>	</head>
	<body>
	<div class="page page_article  humanrights">	
		<div id="wrapper-sticky">
			<div class="header" id="header">
	<div class="container-fluid">
		<div class="row">
			<div class="col-sm-6 hidden-xs">
				<div id="follow_us">Follow Us 
					<a class="facebook" href="https://www.facebook.com/equaltimes"><i class="icon fontellofacebook"></i></a> 
					<a class="twitter" href="https://twitter.com/equaltimes"><i class="icon fontellotwitter"></i></a> 
					<a class="youtube" href="https://www.youtube.com/user/equaltimes"><i class="icon fontelloyoutube-play"></i></a>
				</div>
			</div>
			<div class="col-xs-6 visible-xs">
			 <a rel="start home" href="https://www.equaltimes.org/" title="Home">
			<div id="logo_site_spip"><img src="squelettes/img/et-logo-pos-xs.png" alt="Equal Times"></div>
			 </a>
			</div>
			<div class="col-xs-6">
				<span class="hidden-xs"><div class="formulaire_spip formulaire_menu_lang" id="formulaire_menu_lang">
		<ul class="nav nav-pills" data-role="listview">
		
			
			
			
			
			
			  
			  
				<li data-icon='false' lang="en" id="lang">
					<a   class="current" href="https://www.equaltimes.org/spip.php?action=converser&amp;redirect=20687&amp;var_lang=en">
						English
					</a>
				</li>
				 
			 
			  
			  
			 
			  
			  
			 
		
		</ul>
</div></span>
				<span class="visible-xs"><div class="formulaire_spip formulaire_menu_lang" id="formulaire_menu_lang">
		<ul class="nav nav-pills" data-role="listview">
		
			
			
			
			
			
			  
			  
				<li data-icon='false' lang="en" id="lang">
					<a   class="current" href="https://www.equaltimes.org/spip.php?action=converser&amp;redirect=20687&amp;var_lang=en">
						en
					</a>
				</li>
				 
			 
			  
			  
			 
			  
			  
			 
		
		</ul>
</div></span>
			</div>
		</div>
	</div>
	<div class="container " id="container-header">
		<div class="row hidden-xs">
			<header class="accueil clearfix col-sm-12">
				 <a rel="start home" href="https://www.equaltimes.org/" title="Home">
				<div id="logo_site_spip"><img src="squelettes/img/et-logo-pos.png" alt="Equal Times"></div>
				 </a>
			</header>
		</div>
	</div>
</div>			<div  id="wrapper-navbar">
				<canvas id="navbar-canvas"></canvas>
					<div class="navbar navbar-responsive" id="nav">
						<!-- type-page: article-->


  <div class="menu menu-container navbar-inner">
	 <a class="btn btn-navbar navbar-toggle" data-toggle="collapse" data-target=".nav-collapse-main"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></a>
<div class="nav-collapse navbar-collapse nav-collapse-main collapse"><ul class="menu-items menu-liste nav navbar-nav">
	 	 <li class="item menu-entree"><a class="item home menu-entree" href="https://www.equaltimes.org"><i class="icon fontellohouse"></i></a></li>
		 
			 <li class="item menu-entree ">
				<a class="labour" href="work">Labour</a>
			</li>
	 	
			 <li class="item menu-entree   on active">
				<a class="humanrights" href="droits-humains">Human rights</a>
			</li>
	 	
			 <li class="item menu-entree ">
				<a class="culture" href="culture">Culture</a>
			</li>
	 	
			 <li class="item menu-entree ">
				<a class="environment" href="environment">Environment</a>
			</li>
	 	
			 <li class="item menu-entree ">
				<a class="politics" href="economy-2636">Politics &amp; economy</a>
			</li>
	 	
			 <li class="item menu-entree ">
				<a class="development" href="development">Development</a>
			</li>
	 	
	 <li class="item menu-entree"><a class="item menu-entree search" href="spip.php?page=recherche"><i class="icon fontellosearch"></i></a></li>
	 </ul></div>
  </div>
					</div>
					<div id="form-search-dynamic">
	<div class="container">
		<div class="row">
			<div class="col-xs-10 col-xs-offset-1 col-sm-6 col-sm-offset-3">
				<div class="formulaire_spip formulaire_recherche form-search" id="formulaire_recherche">
<form action="spip.php?page=recherche" method="get"><div>
	<input name="page" value="recherche" type="hidden"
/>
	
	<div class="input-append input-group">
		<input type="search" class="search text search-query form-control" name="recherche" id="recherche" accesskey="4" autocapitalize="off" autocorrect="off" />
		<span class="btn-group input-group-btn">
			<button type="submit" class="btn btn-default" title="Search" ><i class="icon fontellosearch"></i></button>
		</span>
	</div>
</div></form>
</div>
			</div>
		</div>
	</div>
</div>			</div>
			<div id="wrapper-hero">
					<section>
		<div class="container cartouche">
			<div class="col-sm-10 col-sm-offset-1 col-md-8 col-md-offset-2">
			
			<h1><span class="">Across the US, the pandemic has turned a generation of renters into activists</span></h1>
			</div>
		</div>
		<div class="container-fluid hero-image-container" >
				<div id="hero-image">
					<div class="image">
						
								
								
								
								
							
												
						
							
							
							
							
						



					
						
							
								
									<!--[if IE]><img src='local/adapt-img/1920/10x/local/cache-gd2/a2/88ddc4dbeee4bf4c8a4c49a802a86b.jpg?1610555850' width='1600' height='680' alt='Across the US, the pandemic has turned a generation of renters into activists' title='Across the US, the pandemic has turned a generation of renters into activists' class='adapt-img-ie ' /><![endif]-->
<!--[if !IE]><!--><span class="adapt-img-wrapper c2984992170 jpg"><img src='data:image/jpeg;base64,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' width='1600' height='680' alt='Across the US, the pandemic has turned a generation of renters into activists' title='Across the US, the pandemic has turned a generation of renters into activists' class='adapt-img ' onmousedown='adaptImgFix(this)' /></span>
<!--<![endif]-->								
							
							
						
						
					</div>
				</div>
				<span class="visible-xs"><div class="hero-caption"><p>Demonstrators are arrested by police during a rent strike protest in New York City on 1 October 2020.</p>
						<div class="credits">(Brian Branch Price/ZUMA Wire/Alamy Live News)</div>
					</div></span>
		</div>
	</section>			</div>
			<div id="wrapper-container-content">
				<div class="container">
					<div class="row" id="wrapper-content">
						<article>
						<div class="aside secondary col-sm-4" id="aside">
							<strong class="h1-like category"><a href="news">News</a></strong>
	
	
	<div class="publication">
			
				<img class='img-responsive author' alt="" src="local/cache-gd2/79/74ca0b50c2519f31514a8dfa900c8a.png?1604417143" width='150' height='150' />
			
			
			
			<div class="byline">By 
			
				<a href="clare-busch">Clare Busch</a>
			
			</div>
			



			<time pubdate="pubdate" datetime="2021-01-15T05:00:00Z">15 January 2021</time>
		</div>
	
	

<div class="keywords">
	<div class="h1-like">Explore similar themes</div>
	<a class="keyword vip" href='droits-humains'>Human rights</a><a class="keyword"  href='united-states'>United States</a><a class="keyword"  href='poverty'>Poverty</a><a class="keyword"  href='unemployment'>Unemployment</a><a class="keyword"  href='inequality'>Inequality</a><a class="keyword"  href='war'>Finance</a><a class="keyword"  href='housing-3015'>Housing</a><a class="keyword"  href='coronavirus'>Coronavirus</a>
</div>


<div class="share">
	<div class="h1-like">Share this page</div>
	
<div class="addthis_inline_share_toolbox"></div>
</div>						</div>
						<div class="content col-sm-8" id="content">
							<div class="main">
		<span class="hidden-xs"><div class="hero-caption"><p>Demonstrators are arrested by police during a rent strike protest in New York City on 1 October 2020.</p>
						<div class="credits">(Brian Branch Price/ZUMA Wire/Alamy Live News)</div>
					</div></span>
		
				
		<div class="texte surlignable"><p>After an end of December scramble, the US Congress passed a second stimulus plan to help alleviate the financial distressed caused by the coronavirus pandemic. Most adult Americans will receive a one-off payment of US$600 while the federal unemployment supplement will be re-instated at US$300 for 11 weeks. A nationwide rent moratorium, which would have expired on 31 December, has been extended until the end of January. The stimulus plan also sets aside US$25 billion for renters who have fallen behind on their rent. However, there is no clear information on how local and state governments will distribute rental assistance.</p>
<p>Nor is there any clear idea of what will happen next. A coronavirus vaccine promises a return to elements of life before the global pandemic, but there are no assurances that mounting unpaid rent will be forgiven. Following the burst of the US housing bubble, which led to the global financial crisis in 2008, there are <a href="https://www.pewresearch.org/fact-tank/2017/07/19/more-u-s-households-are-renting-than-at-any-point-in-50-years/" class='spip_out' rel='external'>more Americans renting now</a> than at any point since 1956. With an estimated 25.7 million workers in the United States hit by the Covid-19 downturn (either losing their jobs, seeing a reduction in hours or pay, or dropping out of the workforce entirely), the US could be on the verge of <a href="https://www.aspeninstitute.org/blog-posts/the-covid-19-eviction-crisis-an-estimated-30-40-million-people-in-america-are-at-risk/" class='spip_out' rel='external'>“the most severe housing crisis in its history”</a> according to the Aspen Institute, with an estimated 30 to 40 million people at risk of eviction.</p>
<p>In response, a growing number of people are joining the movement for housing justice, with community organisers responding to the brutal economic realities of the pandemic with rent strikes, demonstrations, and the occupation of vacant homes. Tara Raghuveer, director of the KC Tenants housing rights group in Kansas City, says organisers around the country “are revitalising a tried-and-true organising tactic of reclaiming or liberating land and property for the people. They are not waiting for decision-makers to awaken to their responsibility.” For tenants’ rights activists, this pandemic has only intensified the long-standing lack of protection for renters. In May, thousands of people across the US participated in the <a href="https://www.theguardian.com/world/2020/may/01/coronavirus-america-rent-strike-protest" class='spip_out' rel='external'>largest rent strike in decades</a>, followed by a wave of <a href="https://westriketogether.org/" class='spip_out' rel='external'>further local strikes</a> as the federal government failed to provide sufficient financial assistance. Even with a moratorium in place, evictions have continued across the country and hang over those who are withholding rent.</p>
<p>The disruption of eviction proceedings, online and in-person, is one way KC Tenants is fighting to keep tenants housed. In October, the group organised <a href="https://apnews.com/article/virus-outbreak-kansas-city-michael-brown-kansas-financial-markets-753f06fb49cc83a68d4e8af97dc1a5aa" class='spip_out' rel='external'>a demonstration</a> at the downtown courthouse, chaining themselves to the doors in protest against ongoing evictions. On <a href="https://twitter.com/KCTenants/status/1347193611994214401?s=20" class='spip_out' rel='external'>5 January</a>, KC Tenants took to the courthouse again, blocking the entrance on a day they say had 219 evictions on the docket. In addition to the downtown demonstration, KC Tenants used online disruptions to stall virtual eviction proceedings, according to Raghuveer. “We organised 80 people from around the country. There are four judges [who oversee evictions]. They have a morning and an afternoon docket,” she tells <i>Equal Times</i>, “We’re verbally disrupting. One person would read from a script until they were booted. Then, the next person started.” She says the disruptions have resulted in delayed and even halted eviction proceedings.</p>
<h3 class="spip">Shared strategies</h3>
<p>Tenant activists from different cities are sharing their strategies with each other too. KC Tenants are in contact with the New Orleans Renters Rights Assembly activists who <a href="https://twitter.com/misaacstein/status/1288846847163998210?s=20" class='spip_out' rel='external'>blocked the entrance</a> to First City Court and created a physical barrier to those trying to enter the courthouse for eviction hearings on 30 June.</p>
<p>New Orleans activists with mutual aid group Southern Solidarity are also committed to housing justice, although their activism focuses on foregrounding the needs of the city’s growing unhoused population. Researchers warn that the half a million people living without shelter across the United States are <a href="https://www.nytimes.com/2020/03/10/us/coronavirus-homeless.html" class='spip_out' rel='external'>doubly vulnerable</a> to coronavirus. Jasmine Araujo, a founding member of Southern Solidarity, tells <i>Equal Times</i> that a central principle of their work is that it is directed by the unhoused rather than dictated to them. “I make it clear to everyone: this is not charity, this is solidarity.”</p>
<p>Araujo says she is concerned that the economic fallout of the pandemic is not being met with the necessary, urgent policy changes. “We’ve gone to protests and tried to pressure city officials to do more,” she says. Unfortunately, the activists have seen “nothing permanent, nothing sustainable”. Instead, she and other Southern Solidarity volunteers help provide ID paperwork and medical assistance to the city’s homeless population.</p>
<blockquote class="spip">
<p>There have been some victories. In Philadelphia, activists scored <a href="https://therealnews.com/philly-activists-occupy-and-win" class='spip_out' rel='external'>a big win</a> in October after occupying a number of vacant houses owned by the city.</p>
</blockquote>
<p>Organisers from the Philadelphia Housing Action and Occupy PHA (Philadelphia Housing Authority) groups pushed the city government into negotiations to turn over the houses to 50 previously unhoused families. It is a victory that could serve as a model for other housing activists in the US.</p>
<p>In New York, Cea Weaver works as the campaign coordinator for Housing Justice for All (HJfA) where she represents organisations made up of tenants and homeless New Yorkers across the state. In 2019, the alliance successfully lobbied <a href="https://www.housingjusticeforall.org/our-victories" class='spip_out' rel='external'>for increased tenant protections</a>. Weaver, who describes the organisations as “a big, multiracial, multi-generational coalition of people who rent their homes across the state”, says HJfA has grown its mailing list by thousands during the pandemic.</p>
<p>“We’ve always said everyone is just one paycheck away from an eviction. In March people saw that the thing the crazy housing people have been saying is true,” says Weaver. “Nobody said that you have the right to profit during a pandemic,” she continues. “Small business owners are going out of business. One of the only businesses that has remained open is the landlord business. A lot of people are waking up to how terrible that is.”</p>
<h3 class="spip">Cancel rent</h3>
<p>Beyond rent moratoriums, HJfA is one of several community organisations <a href="https://cancelrent.us/demands" class='spip_out' rel='external'>calling on the government to cancel rent</a>, mortgage and utility payments for the duration of the pandemic, backed by a government relief fund, that landlords have to apply for rather than tenants, to cover the losses incurred by missed payments. Looking at the incoming Biden administration, Weaver sees few options. “There are basically three paths forward. The first is a massive eviction crisis; most people don’t want to see that. The second is a system of tenant-based vouchers that would pay everybody’s rent and stabilise the market. The third option is a semi-bail out, this is the path preferred by us. Sure, [the government] will pay to stabilise your asset, but they’re not going to pay you limitless profit. In exchange, there is more regulation over housing.”</p>
<p>Government intervention of this kind would allow current rents to be cancelled and future rents to be reined in. Even before the pandemic, an ever-increasing number of Americans were spending <a href="https://www.pewtrusts.org/en/research-and-analysis/reports/2018/04/american-families-face-a-growing-rent-burden" class='spip_out' rel='external'>more than 30 per cent of their income on rent</a>. So far, neither Biden nor Congress are suggesting such a plan, although Minnesota congresswoman Ilhan Omar came closest with <a href="https://www.theguardian.com/us-news/2020/apr/17/ilhan-omar-rent-mortgage-bill-coronavirus-pandemic" class='spip_out' rel='external'>a proposal to cancel rent and mortgages</a> that uses a federal fund to cover losses. The bill would also create a buyout fund aimed at stymieing real estate speculation.</p>
<blockquote class="spip">
<p>Weaver points to the 2008 financial crisis, <a href="https://www.equaltimes.org/is-there-any-way-out-of-the-us#.X_8mJOj7Q2x">record levels of student debt</a>, and high rates of under- and unemployment as major contributors to the growth in organising among tenants. “My generation are not going to become homeowners, so we are seeing a lot of people like me joining renter movements.”</p>
</blockquote>
<p>In an email exchange with <i>Equal Times</i>, Saskia Sassen, the Robert S. Lynd Professor of Sociology at Columbia University in New York City, also draws a line from the current housing activism in the US to the predatory loaning ahead of the 2008 financial crisis and the higher lending standards and prices that followed. According to research, <a href="https://www.marketplace.org/2018/12/17/what-we-learned-housing/" class='spip_out' rel='external'>six million people</a> that could have afforded home ownership have unable to get a mortgage since 2008. At the same time, home prices have kept on rising. A <i>Bloomberg CityLab</i> article <a href="https://www.bloomberg.com/news/articles/2019-10-04/the-decline-in-owner-occupied-single-family-homes" class='spip_out' rel='external'>estimates</a> that this loss of homeownership rates means more than US$220 billion in housing value transferred from Americans to large corporations. Moreover, the federal government incentivised corporations to buy up vacant homes after the crisis.</p>
<p>Raghuveer sees this gentrification play out in Kansas City where out-of-state corporate landlords, “get federal financing through HUD [the US Department of Housing and Urban Development] and other public programs like the low-income housing tax credit, etc. They tend to buy up distressed properties and do almost nothing to them.” The original tenants are pushed out and the rents are increased, in a process that Raghuveer calls the “eviction machine”. Sassen notes that this happens in cities all over the world, where companies “that operate globally are buying up modest housing complexes in a growing range of countries”, driving working-class people out of increasingly unaffordable <a href="https://press.princeton.edu/books/paperback/9780691070636/the-global-city" class='spip_out' rel='external'>‘global cities’</a>. For Weaver, the only solution is to reverse this process of commodification – a need the pandemic has made even more urgent. “What we really need to see are mechanisms to take more housing into the public good. Now is the moment to do that,” says Weaver.</p></div>
		
	</div>

	<footer>


		
			 
		

		

		
		
	</footer>

	<aside>
		<div class="share_bottom">
			<h2 class="h2">Share this page</h2>
			<div class="addthis_inline_share_toolbox"></div>
		</div>
		<div class="comments">
	<a href="#comments" name="comments" id="comments"></a> 
	<a href="#forum" name="forum" id="forum"></a> 
	 
	<div class="comment-form">
		<h2 class="h2">Comment on this article</h2>
		<div class="formulaire_spip formulaire_forum ajax" id="formulaire_forum">

	
	

	

	 


	


	<form action="/across-the-us-the-pandemic-has#formulaire_forum" method="post" enctype='multipart/form-data'>
		<div>
			<div><input name='formulaire_action' type='hidden'
		value='forum' /><input name='formulaire_action_args' type='hidden'
		value='PJS6/vfymraIhhS88Chh2UVA2aJjVfua/8onhEUKhEpE7GR+j8i29DNxOaEv1IJ6kF1AfnffygSCqqOpR8Edwv3RXvUSHMsz0P04bKbGlZBHFBGdH7vgIy8/GphzOoc8hkHOn0v02h/681pC00KTRYyg3SQillwiIeLO' /><input type='hidden' name='id_article' value='20687' /><input type='hidden' name='id_objet' value='20687' /><input type='hidden' name='objet' value='article' /><input type='hidden' name='id_forum' value='' /><input type='hidden' name='arg' value='' /><input type='hidden' name='hash' value='' /><input type='hidden' name='verif_' value='ok' /><input type='hidden' name='autosave' class='autosaveactive' value='forum_b483bf7730c468a3472a7188b812d6fe' /><script type="text/javascript">/*<![CDATA[*/if (window.jQuery) jQuery(function(){
		  $("input.autosaveactive").closest("form:not(.autosaveon)").autosave({url:"https://www.equaltimes.org/"}).addClass("autosaveon");
			});/*]]>*/</script><input type='hidden' name='_jeton' value='0758d18d0149cab15256e45b7148b74500ee748c' /></div>
			<input type="hidden" name="id_forum" value="0"/>
			
			<fieldset class="moderation_info">
				<legend>A priori moderation </legend>
				<p class="explication"> 
					Warning, your message will only be displayed after it has been checked and approved.
				</p>
			</fieldset>
			

			

			 

			<fieldset class="qui saisie_qui">
	<legend>Who are you?</legend>

 
	<ul>
		<li class='editer saisie_session_nom'>
			<label for="session_nom">Name</label><input type="text" class="text" name="session_nom" id="session_nom" value="" size="40" />
			
		</li>
		<li class='editer saisie_session_email'>
			<label for="session_email">Email (not published)</label><input type="email" class="text email" name="session_email" id="session_email" value="" size="40" />
		</li>

	</ul>
	

</fieldset>
			<fieldset>
				<legend>Enter your comment here</legend>
				<input type="hidden" name="titre" id="titre" value="Across the US, the pandemic has turned a generation of renters into activists" />
				<ul>
					<li class='editer saisie_texte obligatoire'>
						<!--<label for='texte'>Text of your message</label>-->
						
						<textarea name="texte" id="texte" rows="12" cols="60" 
						required="required"></textarea>
						<!--<p class="explication saisie_texte_info">
							This form accepts SPIP shortcuts <code>[-&gt;urls] {{bold}} {italics} &lt;quotes&gt; &lt;code&gt;</code> and HTML code <code>&lt;q&gt; &lt;del&gt; &lt;ins&gt;</code>. To create paragraphs, just leave empty lines.
						</p>-->
					</li>
					
					
					 
					<li class="editer pleine_largeur editer_notification"><input type="hidden" name="notification" value="0" />
						<div class="choix">
							<input type="checkbox" name="notification" class="checkbox" id="notification_1" value="1" checked="checked" />
							<label for="notification_1">Notify me of new comments to this discussion by email</label>
						</div>
					</li>
					
				</ul>
			</fieldset>

			

			
			<p style="display: none;">
				<label for="nobot_forum">Please leave this field empty:</label>
				<input type="text" class="text" name="nobot" id="nobot_forum" value="" size="10"/>
			</p>
			<p class="boutons"><input type="submit" class="submit" name="previsualiser_message" value="Preview"/></p>
			
		</div>
	<div class="editer saisie_session_email" style="display: none;">
	<label for="give_me_your_email">Please leave this field empty:</label>
	<input type="text" class="text email" name="email_nobot" id="give_me_your_email" value="" size="10" />
</div></form>
	
</div>
	</div>
	 </div>	</aside>						</div>
						</article>
					</div>
				</div>
			</div>

			<div class="most-popular" id="most-popular">
				<div class="container">
					<div class="row">
						<div class="col-sm-12">
							<section>
	<h1 class="section-label">Most popular articles</h1>
	<div class="row">
		
			
			
			
			
			
			<div class="col-md-4 col-sm-6">
				<div class="item labour">
					<div class="theme"><a href="work">Labour</a></div>
					<div class="item-body">
						<div class="row">		
							
								<div class="col-md-5 col-sm-12 col-xs-4">
									<figure><a href="youtubers-of-the-world-unite-what"><img src='local/cache-gd2/7f/f52861f72702c74a00713998aa2b81.jpg?1605403280' width='325' height='217' alt='YouTubers of the world, unite! &#8211; what happens when a grassroots, international creators&#039; movement and a traditional trade union join forces?' class='img-responsive' title='YouTubers of the world, unite! &#8211; what happens when a grassroots, international creators&#039; movement and a traditional trade union join forces?' /></a></figure>
								</div>
								<div class="col-md-7 col-sm-12 col-xs-8">
									<strong class="h3-like entry-title"><a href="youtubers-of-the-world-unite-what">YouTubers of the world, unite! – what happens when a grassroots, international creators’ movement and a traditional trade union join forces?</a></strong>
									<span class="authors"> - <span class="vcard author"><a class="url fn spip_in" href="jelena-prtoric">Jelena Prtorić</a></span></span>								</div>
									
						</div>
					</div>
				</div>
			</div>
			
			
			
		
			
			
			
			
			
			<div class="col-md-4 col-sm-6">
				<div class="item humanrights">
					<div class="theme"><a href="droits-humains">Human rights</a></div>
					<div class="item-body">
						<div class="row">		
							
								<div class="col-xs-4">
									<figure><a href="auditing-firms-shouldn-t-provide"><img class='img-responsive author' alt="" src="local/cache-vignettes/L100xH100/dcf1efa9346eb8f964905b5efe8588-80ae7.png?1610600512" width='100' height='100' /></a></figure>
								</div>
								<div class="col-xs-8">
									<strong class="h3-like entry-title"><a href="auditing-firms-shouldn-t-provide">Auditing firms shouldn’t provide cover for the inaction of global brands on low wages</a></strong>
									<span class="authors"> - <span class="vcard author"><a class="url fn spip_in" href="aruna-kashyap">Aruna Kashyap </a></span></span>								</div>
									
						</div>
					</div>
				</div>
			</div>
			
			
			 <div class="clearfix visible-sm-block"></div>
		
			
			
			
			
			
			<div class="col-md-4 col-sm-6">
				<div class="item culture">
					<div class="theme"><a href="culture">Culture</a></div>
					<div class="item-body">
						<div class="row">		
							
								<div class="col-md-5 col-sm-12 col-xs-4">
									<figure><a href="will-the-pandemic-change-our"><!--[if IE]><img src='local/adapt-img/1920/10x/local/cache-gd2/3a/80858ddacbc8fbbf6ec7343bcdbfdd.jpg?1610517390' width='325' height='217' alt='Will the pandemic change our relationship with nature and animals?' class='adapt-img-ie img-responsive' title='Will the pandemic change our relationship with nature and animals?' /><![endif]-->
<!--[if !IE]><!--><span class="adapt-img-wrapper c2471921081 jpg"><img src='data:image/jpeg;base64,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' width='325' height='217' alt='Will the pandemic change our relationship with nature and animals?' class='adapt-img img-responsive' title='Will the pandemic change our relationship with nature and animals?' onmousedown='adaptImgFix(this)' /></span>
<!--<![endif]--></a></figure>
								</div>
								<div class="col-md-7 col-sm-12 col-xs-8">
									<strong class="h3-like entry-title"><a href="will-the-pandemic-change-our">Will the pandemic change our relationship with nature and animals?</a></strong>
									<span class="authors"> - <span class="vcard author"><a class="url fn spip_in" href="bryan-carter">Bryan Carter</a></span></span>								</div>
									
						</div>
					</div>
				</div>
			</div>
			
			 <div class="clearfix visible-md-block visible-lg-block"></div>
			
		
			
			
			
			
			
			<div class="col-md-4 col-sm-6">
				<div class="item environment">
					<div class="theme"><a href="environment">Environment</a></div>
					<div class="item-body">
						<div class="row">		
							
								<div class="col-md-5 col-sm-12 col-xs-4">
									<figure><a href="will-kazakhstan-s-booming"><img src='local/cache-gd2/8a/4aa9ec6c1a6f353bf2e02dfa2bdfd1.jpg?1607667170' width='325' height='217' alt='Will Kazakhstan&#039;s booming cryptocurrency mining industry be a boon or a danger for the environment?' class='img-responsive' title='Will Kazakhstan&#039;s booming cryptocurrency mining industry be a boon or a danger for the environment?' /></a></figure>
								</div>
								<div class="col-md-7 col-sm-12 col-xs-8">
									<strong class="h3-like entry-title"><a href="will-kazakhstan-s-booming">Will Kazakhstan’s booming cryptocurrency mining industry be a boon or a danger for the environment?</a></strong>
									<span class="authors"> - <span class="vcard author"><a class="url fn spip_in" href="danara-ismetova-15960">Danara Ismetova</a></span></span>								</div>
									
						</div>
					</div>
				</div>
			</div>
			
			
			 <div class="clearfix visible-sm-block"></div>
		
			
			
			
			
			
			<div class="col-md-4 col-sm-6">
				<div class="item politics">
					<div class="theme"><a href="economy-2636">Politics &amp; economy</a></div>
					<div class="item-body">
						<div class="row">		
							
								<div class="col-md-5 col-sm-12 col-xs-4">
									<figure><a href="western-sahara-an-example-of"><img src='local/cache-gd2/36/59fcaffec033629fb53dd702c6d0ae.jpg?1610603598' width='325' height='217' alt='Western Sahara: an example of unabashed political bartering' class='img-responsive' title='Western Sahara: an example of unabashed political bartering' /></a></figure>
								</div>
								<div class="col-md-7 col-sm-12 col-xs-8">
									<strong class="h3-like entry-title"><a href="western-sahara-an-example-of">Western Sahara: an example of unabashed political bartering</a></strong>
									<span class="authors"> - <span class="vcard author"><a class="url fn spip_in" href="jesus-a-nunez-villaverde">Jesús A. Núñez Villaverde</a></span></span>								</div>
									
						</div>
					</div>
				</div>
			</div>
			
			
			
		
			
			
			
			
			
			<div class="col-md-4 col-sm-6">
				<div class="item development">
					<div class="theme"><a href="development">Development</a></div>
					<div class="item-body">
						<div class="row">		
							
								<div class="col-md-5 col-sm-12 col-xs-4">
									<figure><a href="big-data-a-friend-or-foe-for-small"><!--[if IE]><img src='local/adapt-img/1920/10x/local/cache-gd2/48/6324cf9531de5f1f06ec3145cf24ec.jpg?1610343850' width='325' height='217' alt='Big data: a friend or foe for small farmers?' class='adapt-img-ie img-responsive' title='Big data: a friend or foe for small farmers?' /><![endif]-->
<!--[if !IE]><!--><span class="adapt-img-wrapper c2978056699 jpg"><img src='data:image/jpeg;base64,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' width='325' height='217' alt='Big data: a friend or foe for small farmers?' class='adapt-img img-responsive' title='Big data: a friend or foe for small farmers?' onmousedown='adaptImgFix(this)' /></span>
<!--<![endif]--></a></figure>
								</div>
								<div class="col-md-7 col-sm-12 col-xs-8">
									<strong class="h3-like entry-title"><a href="big-data-a-friend-or-foe-for-small">Big data: a friend or foe for small farmers?</a></strong>
									<span class="authors"> - <span class="vcard author"><a class="url fn spip_in" href="laura-villadiego">Laura Villadiego</a></span></span>								</div>
									
						</div>
					</div>
				</div>
			</div>
			
			 <div class="clearfix visible-md-block visible-lg-block"></div>
			 <div class="clearfix visible-sm-block"></div>
		
	</div>
</section>						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="footer" id="footer">
			<div class="container">
				<div class="row">
					<div class="col-sm-12">
						<div class="row">
	<div class="col-sm-6" id="colophon">
		<img src="squelettes/img/et-logo-neg.png"" alt="Equal Times">
		<p>Equal Times is a trilingual news and opinion website focusing on labour, human rights, culture, development, the environment, politics and the economy from a social justice perspective.</p>
		<div class="row links">
			<div class="col-xs-4"><a class="link" href="about-us">About us</div></a>
			<div class="col-xs-4"><a class="link" href="contact-us">Contact</div></a>
			<div class="col-xs-4"><a class="link" href="authors">Authors</div></a>
		</div>
	</div>
	<div class="col-sm-5 col-sm-offset-1">
		<div class="row">
			<div class="col-xs-6 doctypes">
				Explore by document type
				
				<ul>
				
					
						<li><a href="news">News</a></li>
					
						<li><a href="opinions">Opinions</a></li>
					
						<li><a href="blogs">Blogs</a></li>
					
						<li><a href="reports">Special reports</a></li>
					
				
					
						<li><a href="q-a">Q&amp;A</a></li>
					
						<li><a href="videos">Videos</a></li>
					
						<li><a href="photo-essays">Photo Reports</a></li>
					
				
				</ul>
				
			</div>
			<div class="col-xs-6 follow_footer">
				Follow us
				<ul>
				<li><a href="https://www.facebook.com/equaltimes"><div class="btn-circle facebook"><i class="icon fontellofacebook"></i></div> facebook</a></li> 
				<li><a href="https://twitter.com/equaltimes"><div class="btn-circle twitter"><i class="icon fontellotwitter"></i></div> twitter</a></li> 
				<li><a href="https://www.youtube.com/user/equaltimes"><div class="btn-circle youtube"><i class="icon fontelloyoutube-play"></i></div> youtube</a></li> 
				</ul>

			</div>
		</div>
	</div>
</div>					</div>
				</div>
			</div>
		</div>
		
	</div>

	

</body></html>
