<!DOCTYPE HTML>
<!--[if lt IE 7 ]> <html class="page_article ltr en no-js ie ie6 lte9 lte8 lte7" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 7 ]>    <html class="page_article ltr en no-js ie ie7 lte9 lte8 lte7" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 8 ]>    <html class="page_article ltr en no-js ie ie8 lte9 lte8" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 9 ]>    <html class="page_article ltr en no-js ie ie9 lte9" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="class_page_article ltr en no-js" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<!--<![endif]-->
	<head>
		<script type='text/javascript'>/*<![CDATA[*/(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement);/*]]>*/</script>
		
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

		<!--[if !IE]><!--><style type='text/css'>img.adapt-img,.lazy img.adapt-img{opacity:0.70;max-width:100%;height:auto;}.adapt-img-wrapper,.adapt-img-wrapper:after{display:inline-block;max-width:100%;position:relative;-webkit-background-size:100% auto;background-size:100% auto;background-repeat:no-repeat;line-height:1px;}html body .adapt-img-wrapper.lazy,html.lazy body .adapt-img-wrapper,html body .adapt-img-wrapper.lazy:after,html.lazy body .adapt-img-wrapper:after{background-image:none}.adapt-img-wrapper:after{position:absolute;top:0;left:0;right:0;bottom:0;content:""}@media print{html .adapt-img-wrapper{background:none}html .adapt-img-wrapper img {opacity:1}html .adapt-img-wrapper:after{display:none}}</style>
<script type='text/javascript'>/*<![CDATA[*/var adaptImgDocLength=105564;adaptImgAsyncStyles="html img.adapt-img{opacity:0.01}html .adapt-img-wrapper:after{display:none;}";adaptImgLazy=false;function adaptImgFix(d){var e=window.getComputedStyle(d.parentNode).backgroundImage.replace(/\W?\)$/,"").replace(/^url\(\W?|/,"");d.src=e&&"none"!=e?e:d.src} (function(){function d(a){var b=document.documentElement;b.className=b.className+" "+a}function e(a){var b=window.onload;window.onload="function"!=typeof window.onload?a:function(){b&&b();a()}}adaptImgLazy&&d("lazy");/android 2[.]/i.test(navigator.userAgent.toLowerCase())&&d("android2");var c=!1;if("undefined"!==typeof window.performance)c=window.performance.timing,c=(c=~~(adaptImgDocLength/(c.responseEnd-c.connectStart)))&&50>c;else{var f=navigator.connection||navigator.mozConnection||navigator.webkitConnection; "undefined"!==typeof f&&(c=3==f.type||4==f.type||/^[23]g$/.test(f.type))}c&&d("aislow");var h=function(){var a=document.createElement("style");a.type="text/css";a.innerHTML=adaptImgAsyncStyles;var b=document.getElementsByTagName("style")[0];b.parentNode.insertBefore(a,b);window.matchMedia||window.onbeforeprint||g()};"undefined"!==typeof jQuery?jQuery(function(){jQuery(window).load(h)}):e(h);var g=function(){for(var a=document.getElementsByClassName("adapt-img"),b=0;b<a.length;b++)adaptImgFix(a[b])}; window.matchMedia&&window.matchMedia("print").addListener(function(a){g()});"undefined"!==typeof window.onbeforeprint&&(window.onbeforeprint=g)})();/*]]>*/</script>
<noscript><style type='text/css'>.png img.adapt-img,.gif img.adapt-img{opacity:0.01} .adapt-img-wrapper.png:after,.adapt-img-wrapper.gif:after{display:none;}</style></noscript>
<style>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</style>
<!--<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Equal Times Feed" href="spip.php?page=backend&amp;lang=en">




<link rel="alternate" hreflang="fr" href="https://www.equaltimes.org/?lang=fr" />
<link rel="alternate" hreflang="es" href="https://www.equaltimes.org/?lang=es" />


<title>In one of the most religious countries in the world, Nigerian churches and mosques have joined the fight against the coronavirus  - Equal Times</title>
<meta name="description" content=" On a Sunday morning in April, the rising sun casts shadows over St Dominic&#039;s Catholic Church in Yaba, a lively neighbourhood in the biggest city in the most populous country in Africa. The street (...) " />

<link rel="canonical" href="https://www.equaltimes.org/in-one-of-the-most-religious" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@equaltimes">
<meta name="twitter:title" content="In one of the most religious countries in the world, Nigerian churches and mosques have joined the fight against the coronavirus ">
<meta name="twitter:description" content=" On a Sunday morning in April, the rising sun casts shadows over St Dominic&#039;s Catholic Church in Yaba, a lively neighbourhood in the biggest city in the most populous country in Africa. The street leading to the church on the Lagos mainland holds an unusual serenity. Just over a month ago, it would have been filled with the tables of sellers of sacramental objects, their faces bowed downwards in the holy way of prayer, with rosaries tangled between their fingers. On this day, however, the church &#8211; (...) ">
<meta name="twitter:image" content="https://www.equaltimes.org/local/cache-gd2/e1/2450aa05ce8e55f09020da67325a6e.jpg?1590557420">




<meta property="og:url" content="https://www.equaltimes.org/in-one-of-the-most-religious" />
<meta property="og:title" content="In one of the most religious countries in the world, Nigerian churches and mosques have joined the fight against the coronavirus " />
<meta property="og:description" content=" On a Sunday morning in April, the rising sun casts shadows over St Dominic&#039;s Catholic Church in Yaba, a lively neighbourhood in the biggest city in the most populous country in Africa. The street leading to the church on the Lagos mainland holds an unusual serenity. Just over a month ago, it would have been filled with the tables of sellers of sacramental objects, their faces bowed downwards in the holy way of prayer, with rosaries tangled between their fingers. On this day, however, the church &#8211; (...) " />
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="Equal Times"/>
<meta property="og:image" content="https://www.equaltimes.org/local/cache-gd2/8e/a51fe0d782ee22272b934ba5b485fa.jpg?1590557420" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" />





<link rel="alternate" type="application/rss+xml" title="Subscribe to the whole site" href="spip.php?page=backend" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel='stylesheet' href='local/cache-css/b8599edfa654f802addbfe0008d38a39.css?1590628226' type='text/css' />











<script type='text/javascript'>/*<![CDATA[*/
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })
  (window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34565466-1');
    ga('send', 'pageview');
/*]]>*/</script>
<script type='text/javascript'>var var_zajax_content='content';</script><script type="text/javascript">/* <![CDATA[ */
var box_settings = {tt_img:true,sel_g:"#documents_portfolio a[type='image/jpeg'],#documents_portfolio a[type='image/png'],#documents_portfolio a[type='image/gif']",sel_c:".mediabox",trans:"elastic",speed:"200",ssSpeed:"2500",maxW:"90%",maxH:"90%",minW:"400px",minH:"",opa:"0.9",str_ssStart:"Slideshow",str_ssStop:"Stop",str_cur:"{current}/{total}",str_prev:"Previous",str_next:"Next",str_close:"Close",splash_url:""};
var box_settings_splash_width = "600px";
var box_settings_splash_height = "90%";
var box_settings_iframe = true;
/* ]]> */</script>
<!-- insert_head_css -->


















<script type='text/javascript' src='local/cache-js/432c6cb7252dd8507f88011dcf38e454.js?1590628226'></script>










<!-- insert_head -->
	
	<link rel="alternate" type="application/json+oembed" href="https://www.equaltimes.org/oembed.api/?format=json&amp;url=https%3A%2F%2Fwww.equaltimes.org%2Fin-one-of-the-most-religious" />

<!--[if lt IE 9]>
<script src="plugins/auto/bootstrap3/v3.0.8/bootstrap2spip/js/html5.js"></script>
<script src="plugins/auto/bootstrap3/v3.0.8/bootstrap2spip/js/respond.min.js"></script>
<![endif]--><script src="squelettes/javascript/jquery.fitvids.js"></script>

<script type="text/javascript">
  $(document).ready(function(){
    $(".videowrap").fitVids();
  });
</script>	



<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-531f0c5d587769c9"></script>


<!-- AddThis Smart Layers END -->
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript">
/* <![CDATA[ */
var addthis_share = {
	passthrough : {
		twitter: {
			via: "equaltimes"
		}
	},
	url: 'https://www.equaltimes.org/in-one-of-the-most-religious?lang=en',
	//title: 'In one of the most religious countries in the world, Nigerian churches and mosques have joined the fight against the coronavirus ',
	title: "In one of the most religious countries in the world, Nigerian churches and mosques have joined the fight against the coronavirus ",
     url_transforms : {
          shorten: {
               twitter: 'bitly',
               facebook: 'bitly'
          }
     }, 
     shorteners : {
          bitly : {} 
     }
}
/* ]]> */	
</script>


<script type="text/javascript" src="plugins/auto/bootstrap3/v3.0.8/bootstrap/js/bootstrap-modal.js"></script>

<script type="text/javascript">
  $(function(){
    $( "a.search" ).click(function() {
      $(this).toggleClass("dyn"); 
      $( "#form-search-dynamic").slideToggle("fast");
       $(this).find("i").toggleClass("fontellosearch fontellocancel");
      return false;
    });
  }); 
</script>	</head>
	<body>
	<div class="page page_article  culture">	
		<div id="wrapper-sticky">
			<div class="header" id="header">
	<div class="container-fluid">
		<div class="row">
			<div class="col-sm-6 hidden-xs">
				<div id="follow_us">Follow Us 
					<a class="facebook" href="https://www.facebook.com/equaltimes"><i class="icon fontellofacebook"></i></a> 
					<a class="twitter" href="https://twitter.com/equaltimes"><i class="icon fontellotwitter"></i></a> 
					<a class="youtube" href="https://www.youtube.com/user/equaltimes"><i class="icon fontelloyoutube-play"></i></a>
				</div>
			</div>
			<div class="col-xs-6 visible-xs">
			 <a rel="start home" href="https://www.equaltimes.org/" title="Home">
			<div id="logo_site_spip"><img src="squelettes/img/et-logo-pos-xs.png" alt="Equal Times"></div>
			 </a>
			</div>
			<div class="col-xs-6">
				<span class="hidden-xs"><div class="formulaire_spip formulaire_menu_lang" id="formulaire_menu_lang">
		<ul class="nav nav-pills" data-role="listview">
		
			
			
			
			
			
			  
			  
				<li data-icon='false' lang="en" id="lang">
					<a   class="current" href="https://www.equaltimes.org/spip.php?action=converser&amp;redirect=20290&amp;var_lang=en">
						English
					</a>
				</li>
				 
			 
			  
			  
				<li data-icon='false' lang="es" id="lang">
					<a  href="https://www.equaltimes.org/spip.php?action=converser&amp;redirect=20294&amp;var_lang=es">
						Espa&#241;ol
					</a>
				</li>
				 
			 
			  
			  
				<li data-icon='false' lang="fr" id="lang">
					<a  href="https://www.equaltimes.org/spip.php?action=converser&amp;redirect=20295&amp;var_lang=fr">
						fran&#231;ais
					</a>
				</li>
				 
			 
		
		</ul>
</div></span>
				<span class="visible-xs"><div class="formulaire_spip formulaire_menu_lang" id="formulaire_menu_lang">
		<ul class="nav nav-pills" data-role="listview">
		
			
			
			
			
			
			  
			  
				<li data-icon='false' lang="en" id="lang">
					<a   class="current" href="https://www.equaltimes.org/spip.php?action=converser&amp;redirect=20290&amp;var_lang=en">
						en
					</a>
				</li>
				 
			 
			  
			  
				<li data-icon='false' lang="es" id="lang">
					<a  href="https://www.equaltimes.org/spip.php?action=converser&amp;redirect=20294&amp;var_lang=es">
						es
					</a>
				</li>
				 
			 
			  
			  
				<li data-icon='false' lang="fr" id="lang">
					<a  href="https://www.equaltimes.org/spip.php?action=converser&amp;redirect=20295&amp;var_lang=fr">
						fr
					</a>
				</li>
				 
			 
		
		</ul>
</div></span>
			</div>
		</div>
	</div>
	<div class="container " id="container-header">
		<div class="row hidden-xs">
			<header class="accueil clearfix col-sm-12">
				 <a rel="start home" href="https://www.equaltimes.org/" title="Home">
				<div id="logo_site_spip"><img src="squelettes/img/et-logo-pos.png" alt="Equal Times"></div>
				 </a>
			</header>
		</div>
	</div>
</div>			<div  id="wrapper-navbar">
				<canvas id="navbar-canvas"></canvas>
					<div class="navbar navbar-responsive" id="nav">
						<!-- type-page: article-->


  <div class="menu menu-container navbar-inner">
	 <a class="btn btn-navbar navbar-toggle" data-toggle="collapse" data-target=".nav-collapse-main"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></a>
<div class="nav-collapse navbar-collapse nav-collapse-main collapse"><ul class="menu-items menu-liste nav navbar-nav">
	 	 <li class="item menu-entree"><a class="item home menu-entree" href="https://www.equaltimes.org"><i class="icon fontellohouse"></i></a></li>
		 
			 <li class="item menu-entree ">
				<a class="labour" href="work">Labour</a>
			</li>
	 	
			 <li class="item menu-entree ">
				<a class="humanrights" href="droits-humains">Human rights</a>
			</li>
	 	
			 <li class="item menu-entree   on active">
				<a class="culture" href="culture">Culture</a>
			</li>
	 	
			 <li class="item menu-entree ">
				<a class="environment" href="environment">Environment</a>
			</li>
	 	
			 <li class="item menu-entree ">
				<a class="politics" href="economy-2636">Politics &amp; economy</a>
			</li>
	 	
			 <li class="item menu-entree ">
				<a class="development" href="development">Development</a>
			</li>
	 	
	 <li class="item menu-entree"><a class="item menu-entree search" href="spip.php?page=recherche"><i class="icon fontellosearch"></i></a></li>
	 </ul></div>
  </div>
					</div>
					<div id="form-search-dynamic">
	<div class="container">
		<div class="row">
			<div class="col-xs-10 col-xs-offset-1 col-sm-6 col-sm-offset-3">
				<div class="formulaire_spip formulaire_recherche form-search" id="formulaire_recherche">
<form action="spip.php?page=recherche" method="get"><div>
	<input name="page" value="recherche" type="hidden"
/>
	
	<div class="input-append input-group">
		<input type="search" class="search text search-query form-control" name="recherche" id="recherche" accesskey="4" autocapitalize="off" autocorrect="off" />
		<span class="btn-group input-group-btn">
			<button type="submit" class="btn btn-default" title="Search" ><i class="icon fontellosearch"></i></button>
		</span>
	</div>
</div></form>
</div>
			</div>
		</div>
	</div>
</div>			</div>
			<div id="wrapper-hero">
					<section>
		<div class="container cartouche">
			<div class="col-sm-10 col-sm-offset-1 col-md-8 col-md-offset-2">
			
			<h1><span class="">In one of the most religious countries in the world, Nigerian churches and mosques have joined the fight against the coronavirus </span></h1>
			</div>
		</div>
		<div class="container-fluid hero-image-container" >
				<div id="hero-image">
					<div class="image">
						
							
						

					
						
							
								
									<!--[if IE]><img src='local/adapt-img/1920/10x/local/cache-gd2/76/2e1f9cea981884f8f3d460fd28ef04.jpg?1590557422' width='1600' height='680' alt='In one of the most religious countries in the world, Nigerian churches and mosques have joined the fight against the coronavirus ' title='In one of the most religious countries in the world, Nigerian churches and mosques have joined the fight against the coronavirus ' class='adapt-img-ie ' /><![endif]-->
<!--[if !IE]><!--><span class="adapt-img-wrapper c606467175 jpg"><img src='data:image/jpeg;base64,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' width='1600' height='680' alt='In one of the most religious countries in the world, Nigerian churches and mosques have joined the fight against the coronavirus ' title='In one of the most religious countries in the world, Nigerian churches and mosques have joined the fight against the coronavirus ' class='adapt-img ' onmousedown='adaptImgFix(this)' /></span>
<!--<![endif]-->								
							
							
						
						
					</div>
				</div>
				<span class="visible-xs"><div class="hero-caption"><p>Churchgoers pray at the Living Faith church in the predominantly Christian neighbourhood of Sabon Gari in Kano, northern Nigeria, on 17 February 2019.</p>
								<div class="credits">(AP/Ben Curtis)</div>
							</div></span>
		</div>
	</section>			</div>
			<div id="wrapper-container-content">
				<div class="container">
					<div class="row" id="wrapper-content">
						<article>
						<div class="aside secondary col-sm-4" id="aside">
							<strong class="h1-like category"><a href="news">News</a></strong>
	
	
	<div class="publication">
			
				<img class='img-responsive author' alt="" src="local/cache-gd2/8f/b592b6e429a76e1b8515751c861bce.png?1590557420" width='150' height='150' />
			
			
			
			<div class="byline">By 
			
				<a href="orji-sunday">Orji Sunday</a>
			
			</div>
			



			<time pubdate="pubdate" datetime="2020-05-27T05:30:00Z">27 May 2020</time>
		</div>
	
	

<div class="keywords">
	<div class="h1-like">Explore similar themes</div>
	<a class="keyword vip" href='culture'>Culture</a><a class="keyword"  href='poverty'>Poverty</a><a class="keyword"  href='economic-crisis-es'>Economic crisis</a><a class="keyword"  href='religion-3007'>Religion</a><a class="keyword"  href='civil-society'>Civil society</a><a class="keyword"  href='coronavirus'>Coronavirus</a>
</div>


<div class="share">
	<div class="h1-like">Share this page</div>
	
<div class="addthis_inline_share_toolbox"></div>
</div>						</div>
						<div class="content col-sm-8" id="content">
							<div class="main">
		<span class="hidden-xs"><div class="hero-caption"><p>Churchgoers pray at the Living Faith church in the predominantly Christian neighbourhood of Sabon Gari in Kano, northern Nigeria, on 17 February 2019.</p>
								<div class="credits">(AP/Ben Curtis)</div>
							</div></span>
		
				
		<div class="texte surlignable"><p>On a Sunday morning in April, the rising sun casts shadows over St Dominic’s Catholic Church in Yaba, a lively neighbourhood in the biggest city in the most populous country in Africa. The street leading to the church on the Lagos mainland holds an unusual serenity. Just over a month ago, it would have been filled with the tables of sellers of sacramental objects, their faces bowed downwards in the holy way of prayer, with rosaries tangled between their fingers.</p>
<p>On this day, however, the church – which usually hosts as many as 10,000 worshippers every Sunday – is empty. The congregation now prays at home, either following the service online or on the radio.</p>
<p>In a bid to limit the spread of the coronavirus, on 30 March, Lagos, neighbouring Ogun State and the capital city of Abuja imposed a five-week lockdown, during which all gatherings – religious included – with more than 20 attendees were banned. Churches and mosques had to adapt quickly, and Nigeria’s Muslim worshippers were the first to respond with the National Mosque in Abuja closing its doors on 19 March. For the first time in living memory, the mosque was silent and empty during Ramadan, which ended on 23 May. The silence is particularly notable on Fridays when the area surrounding the mosque would have been buzzing with worshippers lining up to fill the 25,000-person-capacity prayer arena during the hours of <i>Salat al-Jumu&#8217;ah</i> (Friday prayers).</p>
<blockquote class="spip">
<p>As one of the most religious countries in the world, according to <a href="https://www.pewforum.org/2018/06/13/how-religious-commitment-varies-by-country-among-people-of-all-ages/" class='spip_out' rel='external'>the Pew Research Center</a>, it is unsurprising that Nigeria’s two most powerful religions (Christians and Muslims are almost evenly split between the country’s 200-million-strong population) have been drafted in to help the Nigerian government in the fight against the <a href="https://www.equaltimes.org/after-covid-19-the-world-will-be-a#.Xsv1DW5Fw2x">COVID-19 pandemic</a>.</p>
</blockquote>
<p>In Nigeria, where crude oil accounts for approximately 95 per cent of export earnings and around 80 per cent of government revenues, the coronavirus has created an economic crisis that has only been worsened by the price war being fought between global oil giants Russia and Saudi Arabia. With significant cuts to the domestic budget expected to accommodate the shortfall in oil prices, the Nigerian government has been able to provide very little assistance to the tens of millions of people hit hard by the economic fallout. An initial 50 billion naira (US$128 million) stimulus package was shared between the 3.6 million poorest citizens and households, equating to about 14,000 naira (approximately US$36) each. In addition, Lagos State says it has provided food handouts and cash stipends to approximately 500,000 vulnerable households.</p>
<p>But in a country where <a href="https://www.worldpoverty.io/map" class='spip_out' rel='external'>50 percent of the population lives in extreme poverty</a> (on less than US$1.90 per day), and where the vast majority of people are employed in the informal sector, such support is far from adequate. Ninety-five percent of the population survives without health insurance and there are only <a href="https://www.theafricareport.com/25632/nigeria-lagos-states-healthcare-mission-impossible/" class='spip_out' rel='external'>26 general hospitals</a> in the commercial capital of Lagos, serving a population of 23 million people. With virtually no social safety net, the country threatened to be easily overwhelmed by a virus that has <a href="https://gisanddata.maps.arcgis.com/apps/opsdashboard/index.html#/bda7594740fd40299423467b48e9ecf6" class='spip_out' rel='external'>killed almost 300,000 people worldwide</a> since January.</p>
<h3 class="spip">Spreading the right message</h3>
<p>It is in this context that Nigeria’s churches and mosques have become key in the national effort to curtail the virus, which, as of 27 May 2020, has killed 249 people in Nigeria and infected close to 8,344, with 2,385 recoveries. Religious groups and leaders have been providing congregants and local communities with everything from cash transfers to food, medicine and free healthcare, as well as advice on how to comply with government orders.</p>
<p>“By accepting the challenge of caring for the most vulnerable in their communities, religious groups have offered a last hope to many families because nothing [significant] was coming from the government,” says Emmanuel Nlenanya Chinwokwu, a professor of religion at the University of Nigeria, Nsukka.</p>
<p>Nigeria’s prior experience with the <a href="https://www.equaltimes.org/why-nigeria-knows-better-how-to#.Xsv4f25Fw2x">2014 Ebola crisis</a> also meant that when the first coronavirus case was announced in February, many religious leaders immediately understood that their densely packed churches and mosques would soon become breeding grounds for the virus if they didn’t suspend their services. Although some worshippers of both religions, and even religious leaders, viewed the pandemic as a sign of God’s wrath or a test from the devil, compliance with government regulations has been widespread. Today, religious gatherings are either held online or over the radio, with religious gatherings prohibited until further notice.</p>
<p>It was imperative that religious leaders got the message right – and quickly. Ahead of Ramadan, the Nigerian Supreme Council for Islamic Affairs (NSCIA) set the pace by <a href="https://www.nscia.com.ng/index.php/news-room/184-nscia-on-covid-19-and-muslims-in-nigeria" class='spip_out' rel='external'>closing the Abuja National Mosque</a>, a week before the government mandated such measures, and advised all Muslims to “adhere strictly to all public health directives and regulations provided by the competent authorized agencies”.</p>
<blockquote class="spip">
<p>The NSCIA also warned against the “circulation of rumours, false and misleading information,” an important message at a time when <a href="https://globalvoices.org/2020/05/15/nigerian-pastor-spreads-covid-19-conspiracies-and-disinformation/" class='spip_out' rel='external'>rumours linking the coronavirus to 5G were rife</a>.</p>
</blockquote>
<p>“Trust and timing are everything when it comes to health communication,” says Chidiebere Nwachukwu, a communications lecturer at the University of Nigeria, Nsukka. “This is a society where people rarely trust the government. Some people even thought that the government had fabricated the story of coronavirus to steal money. But when religious leaders began to lend their voice to the issue, there was a huge turnaround for the country. Getting the right message out early saved Nigeria,” says Nwachukwu.</p>
<p>Hundreds of Muslim and Christian leaders under the Nigeria Inter-Religious Council met with members of the Lagos State government on 3 March to discuss modalities for collaboration in the fight against the COVID-19 pandemic. To separate fact from the rampant disinformation about the virus spreading through social media, religious groups took an active role in public education about the disease across radio, TV, online, in the press and in person. Nearly all online preaching and teachings have been accompanied by announcements reinforcing the need to obey the government health advisories. Religious leaders are also encouraging their followers to observe social distancing measures, wash their hands frequently, and cover their faces with masks.</p>
<h3 class="spip">Mobilising for the most vulnerable</h3>
<p>Although some of Nigeria’s megachurches have gained notoriety for their flamboyant, super-rich pastors and multi-million-dollar business empires, the country’s biggest churches sprang to action once the scale of the coronavirus threat became apparent. For example, Pastor Enoch Adeboye of the Redeemed Christian Church of God (RCCG), one of Nigeria’s largest Pentecostal churches, provided hundreds of thousands of items of personal protective equipment and 11 ICU beds fully fitted with ventilators to various state governments amongst other donations, while the Nigerian Catholic Church offered all 425 of its hospitals and clinics for adaptation and use as isolation and treatment centres.</p>
<p>And despite the limitations placed by the pandemic, mosques across Nigeria have been working hard to provide support to vulnerable people in their immediate communities, according to Yusuf Nwoha, director of administration at the NSCIA. Extensive charity work is usually a key aspect of Ramadan, and despite the pandemic, this year has been no different: “We have mobilised Muslims nationwide to help the poor around them. We reach out to the richest members of various communities, and we have also mobilised resources from the [National Mosque] and sent them to rural communities,” he says.</p>
<blockquote class="spip">
<p>As lockdowns and restrictions persist in most parts of Nigeria, the government is racing against time to prevent the growing hardship caused by COVID-19. “The biggest crisis people are facing at the moment is hunger,” says Muzzammil Adeola, director of public relations at Rafeeqee Foundation, a Muslim NGO that has been providing food relief to vulnerable communities across Nigeria.</p>
</blockquote>
<p>To distribute relief materials, the government has created several agencies, with churches and mosques now helping with the distribution after it was discovered that some politicians and traditional rulers were diverting the aid meant for the poorest members of their communities. Because the physical restrictions created by the government’s response to the pandemic impacted their traditional means of fundraising (at mosques), Rafeeqee resorted to raising US$20,000 in crowdfunding in order to help 5,000 households across Nigeria.</p>
<p>Adeola says that religious communities will continue to have an important role to play in helping people get back on their feet once the worst of the pandemic is over. “The focus of religious groups should move to how individuals who have lost everything can be supported to start their lives again. Families may need support to get their kids back to school. Many businesses may depend on financial assistance to stand again. That should be the target for the next phase of interventions.”</p></div>
		
	</div>

	<footer>


		
			 
		

		

		
		
	</footer>

	<aside>
		<div class="share_bottom">
			<h2 class="h2">Share this page</h2>
			<div class="addthis_inline_share_toolbox"></div>
		</div>
		<div class="comments">
	<a href="#comments" name="comments" id="comments"></a> 
	<a href="#forum" name="forum" id="forum"></a> 
	 
	<div class="comment-form">
		<h2 class="h2">Comment on this article</h2>
		<div class="formulaire_spip formulaire_forum ajax" id="formulaire_forum">

	
	

	

	 


	


	<form action="/in-one-of-the-most-religious#formulaire_forum" method="post" enctype='multipart/form-data'>
		<div>
			<div><input name='formulaire_action' type='hidden'
		value='forum' /><input name='formulaire_action_args' type='hidden'
		value='PJG6/rbymraIhhS8EI86lbKjzKzYzZnSxNvDLiKoIrogy3HpeuFFWVnF1ttzhQyvHdEu0iQvfATzKAYRCzg+b/H6ir9VqQ3qBcI2FGkyOpgwB1nes0MG8e/VB9XVaK1yfGXdG5QRpiluRAKmkJmmABeA7m8hQ1zn74qlXtZ7U09n4ZdN1g==' /><input type='hidden' name='id_article' value='20290' /><input type='hidden' name='id_objet' value='20290' /><input type='hidden' name='objet' value='article' /><input type='hidden' name='id_forum' value='' /><input type='hidden' name='arg' value='' /><input type='hidden' name='hash' value='' /><input type='hidden' name='verif_' value='ok' /><input type='hidden' name='autosave' class='autosaveactive' value='forum_19ffd4aa624f7156c4a2406bb5672c48' /><script type="text/javascript">/*<![CDATA[*/if (window.jQuery) jQuery(function(){
		  $("input.autosaveactive").closest("form:not(.autosaveon)").autosave({url:"https://www.equaltimes.org/"}).addClass("autosaveon");
			});/*]]>*/</script><input type='hidden' name='_jeton' value='c657637aa72a60468d6acf23fbf77e46c7c05dea' /></div>
			<input type="hidden" name="id_forum" value="0"/>
			
			<fieldset class="moderation_info">
				<legend>A priori moderation </legend>
				<p class="explication"> 
					Warning, your message will only be displayed after it has been checked and approved.
				</p>
			</fieldset>
			

			

			 

			<fieldset class="qui saisie_qui">
	<legend>Who are you?</legend>

 
	<ul>
		<li class='editer saisie_session_nom'>
			<label for="session_nom">Name</label><input type="text" class="text" name="session_nom" id="session_nom" value="" size="40" />
			 
			<span class="details">&#91;<a href="spip.php?page=login&amp;url=in-one-of-the-most-religious" rel="nofollow">Log in</a>&#93;</span>
			
		</li>
		<li class='editer saisie_session_email'>
			<label for="session_email">Email (not published)</label><input type="email" class="text email" name="session_email" id="session_email" value="" size="40" />
		</li>

	</ul>
	

</fieldset>
			<fieldset>
				<legend>Enter your comment here</legend>
				<input type="hidden" name="titre" id="titre" value="In one of the most religious countries in the world, Nigerian churches and mosques have joined the fight against the coronavirus " />
				<ul>
					<li class='editer saisie_texte obligatoire'>
						<!--<label for='texte'>Text of your message</label>-->
						
						<textarea name="texte" id="texte" rows="12" cols="60" 
						required="required"></textarea>
						<!--<p class="explication saisie_texte_info">
							This form accepts SPIP shortcuts <code>[-&gt;urls] {{bold}} {italics} &lt;quotes&gt; &lt;code&gt;</code> and HTML code <code>&lt;q&gt; &lt;del&gt; &lt;ins&gt;</code>. To create paragraphs, just leave empty lines.
						</p>-->
					</li>
					
					
					 
					<li class="editer pleine_largeur editer_notification"><input type="hidden" name="notification" value="0" />
						<div class="choix">
							<input type="checkbox" name="notification" class="checkbox" id="notification_1" value="1" checked="checked" />
							<label for="notification_1">Notify me of new comments to this discussion by email</label>
						</div>
					</li>
					
				</ul>
			</fieldset>

			

			
			<p style="display: none;">
				<label for="nobot_forum">Please leave this field empty:</label>
				<input type="text" class="text" name="nobot" id="nobot_forum" value="" size="10"/>
			</p>
			<p class="boutons"><input type="submit" class="submit" name="previsualiser_message" value="Preview"/></p>
			
		</div>
	<div class="editer saisie_session_email" style="display: none;">
	<label for="give_me_your_email">Please leave this field empty:</label>
	<input type="text" class="text email" name="email_nobot" id="give_me_your_email" value="" size="10" />
</div></form>
	
</div>
	</div>
	 </div>	</aside>						</div>
						</article>
					</div>
				</div>
			</div>

			<div class="most-popular" id="most-popular">
				<div class="container">
					<div class="row">
						<div class="col-sm-12">
							<section>
	<h1 class="section-label">Most popular articles</h1>
	<div class="row">
		
			
			
			
			
			
			<div class="col-md-4 col-sm-6">
				<div class="item labour">
					<div class="theme"><a href="work">Labour</a></div>
					<div class="item-body">
						<div class="row">		
							
								<div class="col-md-5 col-sm-12 col-xs-4">
									<figure><a href="serena-sorrentino-the-same-workers"><img src='local/cache-gd2/92/f10120e6197ed1dcb73ce1ff406545.jpg?1586275600' width='325' height='217' alt='Serena Sorrentino: &#8220;The same workers that have been attacked by policies aimed at making the public sector &#8216;more efficient&#039; are now on the frontline in the fight against COVID-19&#8221;' class='img-responsive' title='Serena Sorrentino: &#8220;The same workers that have been attacked by policies aimed at making the public sector &#8216;more efficient&#039; are now on the frontline in the fight against COVID-19&#8221;' /></a></figure>
								</div>
								<div class="col-md-7 col-sm-12 col-xs-8">
									<strong class="h3-like entry-title"><a href="serena-sorrentino-the-same-workers">Serena Sorrentino: “The same workers that have been attacked by policies aimed at making the public sector ‘more efficient’ are now on the frontline in the fight against COVID-19”</a></strong>
									<span class="authors"> - <span class="vcard author"><a class="url fn spip_in" href="nicolo-giangrande">Nicolò Giangrande</a></span></span>								</div>
									
						</div>
					</div>
				</div>
			</div>
			
			
			
		
			
			
			
			
			
			<div class="col-md-4 col-sm-6">
				<div class="item humanrights">
					<div class="theme"><a href="droits-humains">Human rights</a></div>
					<div class="item-body">
						<div class="row">		
							
								<div class="col-md-5 col-sm-12 col-xs-4">
									<figure><a href="with-the-world-in-lockdown-for"><img src='local/cache-gd2/8b/790751b470946f4787ce244d9d0dcd.jpg?1590129624' width='325' height='217' alt='With the world in lockdown, for some, being at home is as dangerous as being outside' class='img-responsive' title='With the world in lockdown, for some, being at home is as dangerous as being outside' /></a></figure>
								</div>
								<div class="col-md-7 col-sm-12 col-xs-8">
									<strong class="h3-like entry-title"><a href="with-the-world-in-lockdown-for">With the world in lockdown, for some, being at home is as dangerous as being outside</a></strong>
									<span class="authors"> - <span class="vcard author"><a class="url fn spip_in" href="linda-a-thompson">Linda A. Thompson</a></span></span>								</div>
									
						</div>
					</div>
				</div>
			</div>
			
			
			 <div class="clearfix visible-sm-block"></div>
		
			
			
			
			
			
			<div class="col-md-4 col-sm-6">
				<div class="item culture">
					<div class="theme"><a href="culture">Culture</a></div>
					<div class="item-body">
						<div class="row">		
							
								<div class="col-md-5 col-sm-12 col-xs-4">
									<figure><a href="in-one-of-the-most-religious"><!--[if IE]><img src='local/adapt-img/1920/10x/local/cache-gd2/8e/7b1d43d4a6790028fbf5a43c41be41.jpg?1590560453' width='325' height='219' alt='In one of the most religious countries in the world, Nigerian churches and mosques have joined the fight against the coronavirus ' class='adapt-img-ie img-responsive' title='In one of the most religious countries in the world, Nigerian churches and mosques have joined the fight against the coronavirus ' /><![endif]-->
<!--[if !IE]><!--><span class="adapt-img-wrapper c1773700928 jpg"><img src='data:image/jpeg;base64,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' width='325' height='219' alt='In one of the most religious countries in the world, Nigerian churches and mosques have joined the fight against the coronavirus ' class='adapt-img img-responsive' title='In one of the most religious countries in the world, Nigerian churches and mosques have joined the fight against the coronavirus ' onmousedown='adaptImgFix(this)' /></span>
<!--<![endif]--></a></figure>
								</div>
								<div class="col-md-7 col-sm-12 col-xs-8">
									<strong class="h3-like entry-title"><a href="in-one-of-the-most-religious">In one of the most religious countries in the world, Nigerian churches and mosques have joined the fight against the coronavirus </a></strong>
									<span class="authors"> - <span class="vcard author"><a class="url fn spip_in" href="orji-sunday">Orji Sunday</a></span></span>								</div>
									
						</div>
					</div>
				</div>
			</div>
			
			 <div class="clearfix visible-md-block visible-lg-block"></div>
			
		
			
			
			
			
			
			<div class="col-md-4 col-sm-6">
				<div class="item environment">
					<div class="theme"><a href="environment">Environment</a></div>
					<div class="item-body">
						<div class="row">		
							
								<div class="col-md-5 col-sm-12 col-xs-4">
									<figure><a href="what-does-the-coronavirus-mean-for"><!--[if IE]><img src='local/adapt-img/1920/10x/local/cache-gd2/fc/be16e2c799b237f3e59f6276643d12.jpg?1589868469' width='325' height='217' alt='What does the coronavirus mean for single-use plastics?' class='adapt-img-ie img-responsive' title='What does the coronavirus mean for single-use plastics?' /><![endif]-->
<!--[if !IE]><!--><span class="adapt-img-wrapper c2548753504 jpg"><img src='data:image/jpeg;base64,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' width='325' height='217' alt='What does the coronavirus mean for single-use plastics?' class='adapt-img img-responsive' title='What does the coronavirus mean for single-use plastics?' onmousedown='adaptImgFix(this)' /></span>
<!--<![endif]--></a></figure>
								</div>
								<div class="col-md-7 col-sm-12 col-xs-8">
									<strong class="h3-like entry-title"><a href="what-does-the-coronavirus-mean-for">What does the coronavirus mean for single-use plastics?</a></strong>
									<span class="authors"> - <span class="vcard author"><a class="url fn spip_in" href="ana-salva">Ana Salvá</a></span></span>								</div>
									
						</div>
					</div>
				</div>
			</div>
			
			
			 <div class="clearfix visible-sm-block"></div>
		
			
			
			
			
			
			<div class="col-md-4 col-sm-6">
				<div class="item politics">
					<div class="theme"><a href="economy-2636">Politics &amp; economy</a></div>
					<div class="item-body">
						<div class="row">		
							
								<div class="col-md-5 col-sm-12 col-xs-4">
									<figure><a href="can-the-eu-s-covid-recovery"><img src='local/cache-gd2/cb/5be72ea25c370cf0155945be23045d.jpg?1590474557' width='325' height='217' alt='Can the EU&#039;s COVID recovery formula save Europe&#039;s workers from poverty?' class='img-responsive' title='Can the EU&#039;s COVID recovery formula save Europe&#039;s workers from poverty?' /></a></figure>
								</div>
								<div class="col-md-7 col-sm-12 col-xs-8">
									<strong class="h3-like entry-title"><a href="can-the-eu-s-covid-recovery">Can the EU’s COVID recovery formula save Europe’s workers from poverty?</a></strong>
									<span class="authors"> - <span class="vcard author"><a class="url fn spip_in" href="ivo-alho-cabral">Ivo Alho Cabral</a></span></span>								</div>
									
						</div>
					</div>
				</div>
			</div>
			
			
			
		
			
			
			
			
			
			<div class="col-md-4 col-sm-6">
				<div class="item development">
					<div class="theme"><a href="development">Development</a></div>
					<div class="item-body">
						<div class="row">		
							
								<div class="col-md-5 col-sm-12 col-xs-4">
									<figure><a href="japan-s-care-sector-protects"><!--[if IE]><img src='local/adapt-img/1920/10x/local/cache-gd2/7a/3a9e49c9761d01f453d0f83376dae2.jpg?1590386973' width='325' height='217' alt='Japan&#039;s care sector protects quality of life for the country&#039;s elderly population ' class='adapt-img-ie img-responsive' title='Japan&#039;s care sector protects quality of life for the country&#039;s elderly population ' /><![endif]-->
<!--[if !IE]><!--><span class="adapt-img-wrapper c3917632020 jpg"><img src='data:image/jpeg;base64,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' width='325' height='217' alt='Japan&#039;s care sector protects quality of life for the country&#039;s elderly population ' class='adapt-img img-responsive' title='Japan&#039;s care sector protects quality of life for the country&#039;s elderly population ' onmousedown='adaptImgFix(this)' /></span>
<!--<![endif]--></a></figure>
								</div>
								<div class="col-md-7 col-sm-12 col-xs-8">
									<strong class="h3-like entry-title"><a href="japan-s-care-sector-protects">Japan’s care sector protects quality of life for the country’s elderly population </a></strong>
									<span class="authors"> - <span class="vcard author"><a class="url fn spip_in" href="carmen-grau">Carmen Grau</a></span></span>								</div>
									
						</div>
					</div>
				</div>
			</div>
			
			 <div class="clearfix visible-md-block visible-lg-block"></div>
			 <div class="clearfix visible-sm-block"></div>
		
	</div>
</section>						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="footer" id="footer">
			<div class="container">
				<div class="row">
					<div class="col-sm-12">
						<div class="row">
	<div class="col-sm-6" id="colophon">
		<img src="squelettes/img/et-logo-neg.png"" alt="Equal Times">
		<p>Equal Times is a trilingual news and opinion website focusing on labour, human rights, culture, development, the environment, politics and the economy from a social justice perspective.</p>
		<div class="row links">
			<div class="col-xs-4"><a class="link" href="about-us">About us</div></a>
			<div class="col-xs-4"><a class="link" href="contact-us">Contact</div></a>
			<div class="col-xs-4"><a class="link" href="authors">Authors</div></a>
		</div>
	</div>
	<div class="col-sm-5 col-sm-offset-1">
		<div class="row">
			<div class="col-xs-6 doctypes">
				Explore by document type
				
				<ul>
				
					
						<li><a href="news">News</a></li>
					
						<li><a href="opinions">Opinions</a></li>
					
						<li><a href="blogs">Blogs</a></li>
					
						<li><a href="reports">Special reports</a></li>
					
				
					
						<li><a href="q-a">Q&amp;A</a></li>
					
						<li><a href="videos">Videos</a></li>
					
						<li><a href="photo-essays">Photo Reports</a></li>
					
				
				</ul>
				
			</div>
			<div class="col-xs-6 follow_footer">
				Follow us
				<ul>
				<li><a href="https://www.facebook.com/equaltimes"><div class="btn-circle facebook"><i class="icon fontellofacebook"></i></div> facebook</a></li> 
				<li><a href="https://twitter.com/equaltimes"><div class="btn-circle twitter"><i class="icon fontellotwitter"></i></div> twitter</a></li> 
				<li><a href="https://www.youtube.com/user/equaltimes"><div class="btn-circle youtube"><i class="icon fontelloyoutube-play"></i></div> youtube</a></li> 
				</ul>

			</div>
		</div>
	</div>
</div>					</div>
				</div>
			</div>
		</div>
		
	</div>

	

</body></html>
