<!DOCTYPE HTML>
<!--[if lt IE 7 ]> <html class="page_article ltr en no-js ie ie6 lte9 lte8 lte7" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 7 ]>    <html class="page_article ltr en no-js ie ie7 lte9 lte8 lte7" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 8 ]>    <html class="page_article ltr en no-js ie ie8 lte9 lte8" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 9 ]>    <html class="page_article ltr en no-js ie ie9 lte9" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="class_page_article ltr en no-js" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<!--<![endif]-->
	<head>
		<script type='text/javascript'>/*<![CDATA[*/(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement);/*]]>*/</script>
		
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

		<!--[if !IE]><!--><style type='text/css'>img.adapt-img,.lazy img.adapt-img{opacity:0.70;max-width:100%;height:auto;}.adapt-img-wrapper,.adapt-img-wrapper:after{display:inline-block;max-width:100%;position:relative;-webkit-background-size:100% auto;background-size:100% auto;background-repeat:no-repeat;line-height:1px;}html body .adapt-img-wrapper.lazy,html.lazy body .adapt-img-wrapper,html body .adapt-img-wrapper.lazy:after,html.lazy body .adapt-img-wrapper:after{background-image:none}.adapt-img-wrapper:after{position:absolute;top:0;left:0;right:0;bottom:0;content:""}@media print{html .adapt-img-wrapper{background:none}html .adapt-img-wrapper img {opacity:1}html .adapt-img-wrapper:after{display:none}}</style>
<script type='text/javascript'>/*<![CDATA[*/var adaptImgDocLength=93315;adaptImgAsyncStyles="html img.adapt-img{opacity:0.01}html .adapt-img-wrapper:after{display:none;}";adaptImgLazy=false;function adaptImgFix(d){var e=window.getComputedStyle(d.parentNode).backgroundImage.replace(/\W?\)$/,"").replace(/^url\(\W?|/,"");d.src=e&&"none"!=e?e:d.src} (function(){function d(a){var b=document.documentElement;b.className=b.className+" "+a}function e(a){var b=window.onload;window.onload="function"!=typeof window.onload?a:function(){b&&b();a()}}adaptImgLazy&&d("lazy");/android 2[.]/i.test(navigator.userAgent.toLowerCase())&&d("android2");var c=!1;if("undefined"!==typeof window.performance)c=window.performance.timing,c=(c=~~(adaptImgDocLength/(c.responseEnd-c.connectStart)))&&50>c;else{var f=navigator.connection||navigator.mozConnection||navigator.webkitConnection; "undefined"!==typeof f&&(c=3==f.type||4==f.type||/^[23]g$/.test(f.type))}c&&d("aislow");var h=function(){var a=document.createElement("style");a.type="text/css";a.innerHTML=adaptImgAsyncStyles;var b=document.getElementsByTagName("style")[0];b.parentNode.insertBefore(a,b);window.matchMedia||window.onbeforeprint||g()};"undefined"!==typeof jQuery?jQuery(function(){jQuery(window).load(h)}):e(h);var g=function(){for(var a=document.getElementsByClassName("adapt-img"),b=0;b<a.length;b++)adaptImgFix(a[b])}; window.matchMedia&&window.matchMedia("print").addListener(function(a){g()});"undefined"!==typeof window.onbeforeprint&&(window.onbeforeprint=g)})();/*]]>*/</script>
<noscript><style type='text/css'>.png img.adapt-img,.gif img.adapt-img{opacity:0.01} .adapt-img-wrapper.png:after,.adapt-img-wrapper.gif:after{display:none;}</style></noscript>
<style>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</style>
<!--<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Equal Times Feed" href="spip.php?page=backend&amp;lang=en">




<link rel="alternate" hreflang="fr" href="https://www.equaltimes.org/?lang=fr" />
<link rel="alternate" hreflang="es" href="https://www.equaltimes.org/?lang=es" />


<title>As desert locusts wreak havoc throughout east Africa, agricultural jobs and livelihoods hang in the balance - Equal Times</title>
<meta name="description" content=" One February evening, Samuel Mwangi watched as a swarm of desert locusts arrived and sat on the trees near his farm at Kariara village, in Kenya&#039;s eastern Tharaka Nithi County. The next morning, they (...) " />

<link rel="canonical" href="https://www.equaltimes.org/as-desert-locusts-wreak-havoc" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@equaltimes">
<meta name="twitter:title" content="As desert locusts wreak havoc throughout east Africa, agricultural jobs and livelihoods hang in the balance">
<meta name="twitter:description" content=" One February evening, Samuel Mwangi watched as a swarm of desert locusts arrived and sat on the trees near his farm at Kariara village, in Kenya&#039;s eastern Tharaka Nithi County. The next morning, they began destroying crops on his seven acres of land as he looked on helplessly from a distance, full of despair after several failed attempts to drive the locusts away. &#8220;Here on my farm, they worked on my maize, coffee and beans as I have never seen before,&#8221; the 61-year-old father of eight tells Equal Times. As a (...) ">
<meta name="twitter:image" content="https://www.equaltimes.org/local/cache-gd2/70/b75899c19033b5f09057217e37c9b8.jpg?1585718084">




<meta property="og:url" content="https://www.equaltimes.org/as-desert-locusts-wreak-havoc" />
<meta property="og:title" content="As desert locusts wreak havoc throughout east Africa, agricultural jobs and livelihoods hang in the balance" />
<meta property="og:description" content=" One February evening, Samuel Mwangi watched as a swarm of desert locusts arrived and sat on the trees near his farm at Kariara village, in Kenya&#039;s eastern Tharaka Nithi County. The next morning, they began destroying crops on his seven acres of land as he looked on helplessly from a distance, full of despair after several failed attempts to drive the locusts away. &#8220;Here on my farm, they worked on my maize, coffee and beans as I have never seen before,&#8221; the 61-year-old father of eight tells Equal Times. As a (...) " />
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="Equal Times"/>
<meta property="og:image" content="https://www.equaltimes.org/local/cache-gd2/36/db257d0b39f5bdf43408e084eb6219.jpg?1585718084" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" />





<link rel="alternate" type="application/rss+xml" title="Subscribe to the whole site" href="spip.php?page=backend" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel='stylesheet' href='local/cache-css/b8599edfa654f802addbfe0008d38a39.css?1585739071' type='text/css' />











<script type='text/javascript'>/*<![CDATA[*/
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })
  (window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34565466-1');
    ga('send', 'pageview');
/*]]>*/</script>
<script type='text/javascript'>var var_zajax_content='content';</script><script type="text/javascript">/* <![CDATA[ */
var box_settings = {tt_img:true,sel_g:"#documents_portfolio a[type='image/jpeg'],#documents_portfolio a[type='image/png'],#documents_portfolio a[type='image/gif']",sel_c:".mediabox",trans:"elastic",speed:"200",ssSpeed:"2500",maxW:"90%",maxH:"90%",minW:"400px",minH:"",opa:"0.9",str_ssStart:"Slideshow",str_ssStop:"Stop",str_cur:"{current}/{total}",str_prev:"Previous",str_next:"Next",str_close:"Close",splash_url:""};
var box_settings_splash_width = "600px";
var box_settings_splash_height = "90%";
var box_settings_iframe = true;
/* ]]> */</script>
<!-- insert_head_css -->


















<script type='text/javascript' src='local/cache-js/432c6cb7252dd8507f88011dcf38e454.js?1585739071'></script>










<!-- insert_head -->
	
	<link rel="alternate" type="application/json+oembed" href="https://www.equaltimes.org/oembed.api/?format=json&amp;url=https%3A%2F%2Fwww.equaltimes.org%2Fas-desert-locusts-wreak-havoc" />

<!--[if lt IE 9]>
<script src="plugins/auto/bootstrap3/v3.0.8/bootstrap2spip/js/html5.js"></script>
<script src="plugins/auto/bootstrap3/v3.0.8/bootstrap2spip/js/respond.min.js"></script>
<![endif]--><script src="squelettes/javascript/jquery.fitvids.js"></script>

<script type="text/javascript">
  $(document).ready(function(){
    $(".videowrap").fitVids();
  });
</script>	



<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-531f0c5d587769c9"></script>


<!-- AddThis Smart Layers END -->
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript">
/* <![CDATA[ */
var addthis_share = {
	passthrough : {
		twitter: {
			via: "equaltimes"
		}
	},
	url: 'https://www.equaltimes.org/as-desert-locusts-wreak-havoc?lang=en',
	//title: 'As desert locusts wreak havoc throughout east Africa, agricultural jobs and livelihoods hang in the balance',
	title: "As desert locusts wreak havoc throughout east Africa, agricultural jobs and livelihoods hang in the balance",
     url_transforms : {
          shorten: {
               twitter: 'bitly',
               facebook: 'bitly'
          }
     }, 
     shorteners : {
          bitly : {} 
     }
}
/* ]]> */	
</script>


<script type="text/javascript" src="plugins/auto/bootstrap3/v3.0.8/bootstrap/js/bootstrap-modal.js"></script>

<script type="text/javascript">
  $(function(){
    $( "a.search" ).click(function() {
      $(this).toggleClass("dyn"); 
      $( "#form-search-dynamic").slideToggle("fast");
       $(this).find("i").toggleClass("fontellosearch fontellocancel");
      return false;
    });
  }); 
</script>	</head>
	<body>
	<div class="page page_article  environment">	
		<div id="wrapper-sticky">
			<div class="header" id="header">
	<div class="container-fluid">
		<div class="row">
			<div class="col-sm-6 hidden-xs">
				<div id="follow_us">Follow Us 
					<a class="facebook" href="https://www.facebook.com/equaltimes"><i class="icon fontellofacebook"></i></a> 
					<a class="twitter" href="https://twitter.com/equaltimes"><i class="icon fontellotwitter"></i></a> 
					<a class="youtube" href="https://www.youtube.com/user/equaltimes"><i class="icon fontelloyoutube-play"></i></a>
				</div>
			</div>
			<div class="col-xs-6 visible-xs">
			 <a rel="start home" href="https://www.equaltimes.org/" title="Home">
			<div id="logo_site_spip"><img src="squelettes/img/et-logo-pos-xs.png" alt="Equal Times"></div>
			 </a>
			</div>
			<div class="col-xs-6">
				<span class="hidden-xs"><div class="formulaire_spip formulaire_menu_lang" id="formulaire_menu_lang">
		<ul class="nav nav-pills" data-role="listview">
		
			
			
			
			
			
			  
			  
				<li data-icon='false' lang="en" id="lang">
					<a   class="current" href="https://www.equaltimes.org/spip.php?action=converser&amp;redirect=20190&amp;var_lang=en">
						English
					</a>
				</li>
				 
			 
			  
			  
				<li data-icon='false' lang="es" id="lang">
					<a  href="https://www.equaltimes.org/spip.php?action=converser&amp;redirect=20192&amp;var_lang=es">
						Espa&#241;ol
					</a>
				</li>
				 
			 
			  
			  
				<li data-icon='false' lang="fr" id="lang">
					<a  href="https://www.equaltimes.org/spip.php?action=converser&amp;redirect=20191&amp;var_lang=fr">
						fran&#231;ais
					</a>
				</li>
				 
			 
		
		</ul>
</div></span>
				<span class="visible-xs"><div class="formulaire_spip formulaire_menu_lang" id="formulaire_menu_lang">
		<ul class="nav nav-pills" data-role="listview">
		
			
			
			
			
			
			  
			  
				<li data-icon='false' lang="en" id="lang">
					<a   class="current" href="https://www.equaltimes.org/spip.php?action=converser&amp;redirect=20190&amp;var_lang=en">
						en
					</a>
				</li>
				 
			 
			  
			  
				<li data-icon='false' lang="es" id="lang">
					<a  href="https://www.equaltimes.org/spip.php?action=converser&amp;redirect=20192&amp;var_lang=es">
						es
					</a>
				</li>
				 
			 
			  
			  
				<li data-icon='false' lang="fr" id="lang">
					<a  href="https://www.equaltimes.org/spip.php?action=converser&amp;redirect=20191&amp;var_lang=fr">
						fr
					</a>
				</li>
				 
			 
		
		</ul>
</div></span>
			</div>
		</div>
	</div>
	<div class="container " id="container-header">
		<div class="row hidden-xs">
			<header class="accueil clearfix col-sm-12">
				 <a rel="start home" href="https://www.equaltimes.org/" title="Home">
				<div id="logo_site_spip"><img src="squelettes/img/et-logo-pos.png" alt="Equal Times"></div>
				 </a>
			</header>
		</div>
	</div>
</div>			<div  id="wrapper-navbar">
				<canvas id="navbar-canvas"></canvas>
					<div class="navbar navbar-responsive" id="nav">
						<!-- type-page: article-->


  <div class="menu menu-container navbar-inner">
	 <a class="btn btn-navbar navbar-toggle" data-toggle="collapse" data-target=".nav-collapse-main"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></a>
<div class="nav-collapse navbar-collapse nav-collapse-main collapse"><ul class="menu-items menu-liste nav navbar-nav">
	 	 <li class="item menu-entree"><a class="item home menu-entree" href="https://www.equaltimes.org"><i class="icon fontellohouse"></i></a></li>
		 
			 <li class="item menu-entree ">
				<a class="labour" href="work">Labour</a>
			</li>
	 	
			 <li class="item menu-entree ">
				<a class="humanrights" href="droits-humains">Human rights</a>
			</li>
	 	
			 <li class="item menu-entree ">
				<a class="culture" href="culture">Culture</a>
			</li>
	 	
			 <li class="item menu-entree   on active">
				<a class="environment" href="environment">Environment</a>
			</li>
	 	
			 <li class="item menu-entree ">
				<a class="politics" href="economy-2636">Politics &amp; economy</a>
			</li>
	 	
			 <li class="item menu-entree ">
				<a class="development" href="development">Development</a>
			</li>
	 	
	 <li class="item menu-entree"><a class="item menu-entree search" href="spip.php?page=recherche"><i class="icon fontellosearch"></i></a></li>
	 </ul></div>
  </div>
					</div>
					<div id="form-search-dynamic">
	<div class="container">
		<div class="row">
			<div class="col-xs-10 col-xs-offset-1 col-sm-6 col-sm-offset-3">
				<div class="formulaire_spip formulaire_recherche form-search" id="formulaire_recherche">
<form action="spip.php?page=recherche" method="get"><div>
	<input name="page" value="recherche" type="hidden"
/>
	
	<div class="input-append input-group">
		<input type="search" class="search text search-query form-control" name="recherche" id="recherche" accesskey="4" autocapitalize="off" autocorrect="off" />
		<span class="btn-group input-group-btn">
			<button type="submit" class="btn btn-default" title="Search" ><i class="icon fontellosearch"></i></button>
		</span>
	</div>
</div></form>
</div>
			</div>
		</div>
	</div>
</div>			</div>
			<div id="wrapper-hero">
					<section>
		<div class="container cartouche">
			<div class="col-sm-10 col-sm-offset-1 col-md-8 col-md-offset-2">
			
			<h1><span class="">As desert locusts wreak havoc throughout east Africa, agricultural jobs and livelihoods hang in the balance</span></h1>
			</div>
		</div>
		<div class="container-fluid hero-image-container" >
				<div id="hero-image">
					<div class="image">
						
							
						

					
						
							
								
									<!--[if IE]><img src='local/adapt-img/1920/10x/local/cache-gd2/7d/1635f8667df80bfec3cc2d0da3ce34.jpg?1585718086' width='1600' height='680' alt='As desert locusts wreak havoc throughout east Africa, agricultural jobs and livelihoods hang in the balance' title='As desert locusts wreak havoc throughout east Africa, agricultural jobs and livelihoods hang in the balance' class='adapt-img-ie ' /><![endif]-->
<!--[if !IE]><!--><span class="adapt-img-wrapper c1814147710 jpg"><img src='data:image/jpeg;base64,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' width='1600' height='680' alt='As desert locusts wreak havoc throughout east Africa, agricultural jobs and livelihoods hang in the balance' title='As desert locusts wreak havoc throughout east Africa, agricultural jobs and livelihoods hang in the balance' class='adapt-img ' onmousedown='adaptImgFix(this)' /></span>
<!--<![endif]-->								
							
							
						
						
					</div>
				</div>
				<span class="visible-xs"><div class="hero-caption"><p>Swarms of desert locusts fly up into the air from crops in Katitika, Kitui County, Kenya, on 24 January 2020. Desert locusts have swarmed into Kenya by the hundreds of millions from Somalia and Ethiopia via Yemen, countries that haven’t seen such numbers in a quarter of a century, destroying farmland and threatening food security in an already vulnerable region.</p>
								<div class="credits">(AP/Ben Curtis)</div>
							</div></span>
		</div>
	</section>			</div>
			<div id="wrapper-container-content">
				<div class="container">
					<div class="row" id="wrapper-content">
						<article>
						<div class="aside secondary col-sm-4" id="aside">
							<strong class="h1-like category"><a href="news">News</a></strong>
	
	
	<div class="publication">
			
				<img class='img-responsive author' alt="" src="local/cache-gd2/ac/dad51e463a4617c0b6406f63494bf4.png?1580814439" width='150' height='150' />
			
			
			
			<div class="byline">By 
			
				<a href="dominic-kirui">Dominic Kirui</a>
			
			</div>
			



			<time pubdate="pubdate" datetime="2020-04-01T04:00:00Z">1 April 2020</time>
		</div>
	
	

<div class="keywords">
	<div class="h1-like">Explore similar themes</div>
	<a class="keyword vip" href='environment'>Environment</a><a class="keyword"  href='east-africa-global'>East Africa-Global</a><a class="keyword"  href='climate-change-693'>Climate change</a><a class="keyword"  href='disaster'>Disasters</a><a class="keyword"  href='food'>Food</a><a class="keyword"  href='decent-work-614'>Agriculture</a><a class="keyword"  href='sdgs'>SDGs</a>
</div>


<div class="share">
	<div class="h1-like">Share this page</div>
	
<div class="addthis_inline_share_toolbox"></div>
</div>						</div>
						<div class="content col-sm-8" id="content">
							<div class="main">
		<span class="hidden-xs"><div class="hero-caption"><p>Swarms of desert locusts fly up into the air from crops in Katitika, Kitui County, Kenya, on 24 January 2020. Desert locusts have swarmed into Kenya by the hundreds of millions from Somalia and Ethiopia via Yemen, countries that haven’t seen such numbers in a quarter of a century, destroying farmland and threatening food security in an already vulnerable region.</p>
								<div class="credits">(AP/Ben Curtis)</div>
							</div></span>
		
				
		<div class="texte surlignable"><p>One February evening, Samuel Mwangi watched as a swarm of desert locusts arrived and sat on the trees near his farm at Kariara village, in Kenya’s eastern Tharaka Nithi County. The next morning, they began destroying crops on his seven acres of land as he looked on helplessly from a distance, full of despair after several failed attempts to drive the locusts away.</p>
<p>“Here on my farm, they worked on my maize, coffee and beans as I have never seen before,” the 61-year-old father of eight tells <i>Equal Times</i>.</p>
<p>As a result of unusually hot weather and heavy rains caused by climate change, the largest swarm of giant locusts seen in almost three-quarters of a century are destroying crops across east Africa, central Asia and the Middle East, putting as many as 20 million people at risk of “ an unprecedented threat to food security and livelihoods at the beginning of the upcoming cropping season,” to the Food and Agriculture Organisation of the United Nations’ (FAO) <a href="http://www.fao.org/ag/locusts/en/info/info/index.html" class='spip_out' rel='external'>Locust Watch</a> online information hub.</p>
<p>In Kenya, which has been particularly badly hit, Mwangi is a full-time farmer. His life, and that of his whole family, is completely dependent on his crops as a source of food and income for his household needs and children’s school fees. In addition, he employs a number of labourers to work on his farm.</p>
<p>“Depending on the yields, sometimes I employ five or six people to help me pick coffee berries, and every other season I employ others to plant, weed and harvest the maize and beans,” Mwangi says.</p>
<blockquote class="spip">
<p>The FAO <a href="http://www.fao.org/news/story/en/item/1103385/icode/" class='spip_out' rel='external'>estimates</a> that agriculture is Africa’s biggest employer, with 54 per cent of the continent’s jobs, livelihoods and income coming from the sector. In Kenya, agriculture is thought to contribute to <a href="http://www.fao.org/kenya/fao-in-kenya/kenya-at-a-glance/en/" class='spip_out' rel='external'>26 per cent of the Gross Domestic Product (GDP)</a> directly and another 27 per cent indirectly, while employing more than 40 per cent of the total population – some 19 million people.</p>
</blockquote>
<p>But as the desert locusts continue to destroy crops, more lives and jobs in the agricultural sector hang in the balance.</p>
<p>Ever since swarms of locusts from Yemen invaded Ethiopia and Somalia in June 2019, <a href="https://reliefweb.int/report/world/un-fast-tracks-10-million-loan-help-scale-fao-action-fight-desert-locusts" class='spip_out' rel='external'>“the most destructive migratory pest in the world”</a> has swept through Eritrea, Djibouti, Kenya, South Sudan, Sudan and Uganda in Africa, even going as far as the Democratic Republic of Congo. According to the FAO, a single, 40-million-strong swarm covering one square kilometre can eat the same amount of food in one day as 35,000 people.</p>
<p>But with the world’s attention diverted towards combatting the coronavirus pandemic, the FAO is warning that the worst of the locust invasion may still be yet to come. As the mature desert locusts migrate throughout different countries, they lay eggs, some of which are now beginning to hatch. Although these wingless nymphs cannot fly, they are still able to destroy pastures and as they mature into winged adults and generate new swarms.</p>
<p>“Our current concern is the second generation of locusts,” says Hamisi Williams, assistant FAO representative to Kenya. “Because by the time they hatch, they will be twenty-fold the initial number of locusts, and it is anticipated that it will coincide with the initial phases of the planting season [in March/April]. The hoppers are voracious feeders, and we are concerned that they might wipe out the germinated crops.”</p>
<h3 class="spip">“There is going to be a crisis”</h3>
<p>The Kenya Plantations and Agricultural Workers Union assistant secretary-general, Meshack Khisa, says the Kenyan government is mishandling the desert locust crisis as it has not moved quick enough to contain the spread of locusts by spraying the hoppers while they are unable to fly (and therefore easier to eradicate). He fears that the millions of Kenyans that depend on crops for food will face ruin if the locusts destroy their farms.</p>
<p>“Kenya’s economy is largely dependent on agriculture as the leading income earner followed by the manufacturing industry. You can imagine what will happen if the desert locusts invade a huge plantation – say, for example, tea, coffee or any other crops. It is going to cause a catastrophe because this sector employs a great number of people. These people will be jobless, and when they are jobless in large numbers, the likelihood for an economy to collapse is very high, as well as the likelihood of people lacking food,” Khisa warns.</p>
<blockquote class="spip">
<p>“There is a ripple effect of people employed in the agricultural sector; they end up using their resources in the economy. So you find that the economy in these regions will be highly affected, and what will follow is that we are going to have a crisis,” he adds.</p>
</blockquote>
<p>However, containing and controlling the desert locusts is a huge challenge for many countries in the region as funds and resources are not readily available. A US$10 million loan was approved in mid-March by the United Nations’ Central Emergency Response Fund (CERF) to help the FAO prevent the locust invasion from causing a humanitarian disaster, bringing the funding pledged to the FAO to tackle the crisis to US$110.5 million, although this falls short of the US$153.2 million funding target.</p>
<p>Hassan Charfi is the deputy director for agriculture in Marsabit County, which has recorded the largest number of swarms in Kenya. As the head of the Marsabit Desert Locust Control Base, he tells <i>Equal Times</i> that his county is already overwhelmed by the swarms, and with new swarms maturing and ready to lay eggs from the first week of April onwards, things are likely to get much worse.</p>
<p>“We have not controlled the mature locusts and we are not in any way likely even to control the nymphs. These will soon be aggregated, forming a band after which they be airborne. Then they will move, feast and roost. The destruction will be unthinkable,” Charfi warns.</p>
<h3 class="spip">Good news from Uganda</h3>
<p>In Uganda, the Agriculture Ministry says that the country is likely to avoid the worst of the invasion because the harvest season for most major crops took place in December, leaving little for the locusts to feast on.</p>
<p>Charlotte Kemigyisha, a member of the Desert Locust Control Activities Team at the Ministry of Agriculture tells <i>Equal Times</i>: “Luckily for us, the invasion comes at a time when farmers have harvested crops, and as such there is hardly anything in the gardens. Our concern and efforts at the moment are geared towards preparation for the planting season that is around the corner and the conservation of crops.” Asked if there are likely to be job losses caused by the locusts in Uganda, Kemigyisha says no. “It is anticipated that the extension officers will work even harder with the farmers on smart post-harvest handling practices.”</p>
<p>She continues: “The Ministry of Agriculture, Animal Industry and Fisheries together with the Office of the Prime Minister will support the communities with planting materials, food and other necessary materials to cushion them from hunger and other adverse effects. Since the majority of the rural households are employed by farming, the government will support the communities with other income generating activities until such a time as when the region is considered free of the invasion. The situation will normalise in the short term,” Kemigyisha asserts.</p>
<p>But as for farmers elsewhere in east Africa, such as Mwangi, if the situation is not contained right away, his sole source of income is at huge risk of being destroyed. “If the government is not going to help us in driving the locusts and destroying their eggs from hatching, I will lose food and money and all those who depend on me for employment will not have an income to feed their families,” Mwangi observes.</p></div>
		
	</div>

	<footer>


		
			 
		

		

		
		
	</footer>

	<aside>
		<div class="share_bottom">
			<h2 class="h2">Share this page</h2>
			<div class="addthis_inline_share_toolbox"></div>
		</div>
		<div class="comments">
	<a href="#comments" name="comments" id="comments"></a> 
	<a href="#forum" name="forum" id="forum"></a> 
	 
	<div class="comment-form">
		<h2 class="h2">Comment on this article</h2>
		<div class="formulaire_spip formulaire_forum ajax" id="formulaire_forum">

	
	

	

	 


	


	<form action="/as-desert-locusts-wreak-havoc#formulaire_forum" method="post" enctype='multipart/form-data'>
		<div>
			<div><input name='formulaire_action' type='hidden'
		value='forum' /><input name='formulaire_action_args' type='hidden'
		value='PJEw/rfymjWoTLXfkKx3Hj3LjkXDEnj0J0Tsw+eA97W3qLlvcG4ZffmbNeIAzgS2SKYKpjGitVEewUrjORDyjVNAP2N6mMc7v9VciRTiLgDy6jQlEFLnc3qPmhdI25lFLZ2AIF6nYkHnde02fxbWva/OokGWbzaXi58vCYAL4xKsTQVdZig=' /><input type='hidden' name='id_article' value='20190' /><input type='hidden' name='id_objet' value='20190' /><input type='hidden' name='objet' value='article' /><input type='hidden' name='id_forum' value='' /><input type='hidden' name='arg' value='' /><input type='hidden' name='hash' value='' /><input type='hidden' name='verif_' value='ok' /><input type='hidden' name='autosave' class='autosaveactive' value='forum_709900213ba7f9852a68f2f5c00e2020' /><script type="text/javascript">/*<![CDATA[*/if (window.jQuery) jQuery(function(){
		  $("input.autosaveactive").closest("form:not(.autosaveon)").autosave({url:"https://www.equaltimes.org/"}).addClass("autosaveon");
			});/*]]>*/</script><input type='hidden' name='_jeton' value='419ed42d0f81546db01677e7bfc7b6f059da846a' /></div>
			<input type="hidden" name="id_forum" value="0"/>
			
			<fieldset class="moderation_info">
				<legend>A priori moderation </legend>
				<p class="explication"> 
					Warning, your message will only be displayed after it has been checked and approved.
				</p>
			</fieldset>
			

			

			 

			<fieldset class="qui saisie_qui">
	<legend>Who are you?</legend>

 
	<ul>
		<li class='editer saisie_session_nom'>
			<label for="session_nom">Name</label><input type="text" class="text" name="session_nom" id="session_nom" value="" size="40" />
			 
			<span class="details">&#91;<a href="spip.php?page=login&amp;url=as-desert-locusts-wreak-havoc" rel="nofollow">Log in</a>&#93;</span>
			
		</li>
		<li class='editer saisie_session_email'>
			<label for="session_email">Email (not published)</label><input type="email" class="text email" name="session_email" id="session_email" value="" size="40" />
		</li>

	</ul>
	

</fieldset>
			<fieldset>
				<legend>Enter your comment here</legend>
				<input type="hidden" name="titre" id="titre" value="As desert locusts wreak havoc throughout east Africa, agricultural jobs and livelihoods hang in the balance" />
				<ul>
					<li class='editer saisie_texte obligatoire'>
						<!--<label for='texte'>Text of your message</label>-->
						
						<textarea name="texte" id="texte" rows="12" cols="60" 
						required="required"></textarea>
						<!--<p class="explication saisie_texte_info">
							This form accepts SPIP shortcuts <code>[-&gt;urls] {{bold}} {italics} &lt;quotes&gt; &lt;code&gt;</code> and HTML code <code>&lt;q&gt; &lt;del&gt; &lt;ins&gt;</code>. To create paragraphs, just leave empty lines.
						</p>-->
					</li>
					
					
					 
					<li class="editer saisie_session_email" style="display: none;">
	<label for="give_me_your_email">Please leave this field empty:</label>
	<input type="text" class="text email" name="email_nobot" id="give_me_your_email" value="" size="10" />
</li><li class="editer pleine_largeur editer_notification"><input type="hidden" name="notification" value="0" />
						<div class="choix">
							<input type="checkbox" name="notification" class="checkbox" id="notification_1" value="1" checked="checked" />
							<label for="notification_1">Notify me of new comments to this discussion by email</label>
						</div>
					</li>
					
				</ul>
			</fieldset>

			

			
			<p style="display: none;">
				<label for="nobot_forum">Please leave this field empty:</label>
				<input type="text" class="text" name="nobot" id="nobot_forum" value="" size="10"/>
			</p>
			<p class="boutons"><input type="submit" class="submit" name="previsualiser_message" value="Preview"/></p>
			
		</div>
	</form>
	
</div>
	</div>
	 </div>	</aside>						</div>
						</article>
					</div>
				</div>
			</div>

			<div class="most-popular" id="most-popular">
				<div class="container">
					<div class="row">
						<div class="col-sm-12">
							<section>
	<h1 class="section-label">Most popular articles</h1>
	<div class="row">
		
			
			
			
			
			
			<div class="col-md-4 col-sm-6">
				<div class="item labour">
					<div class="theme"><a href="work">Labour</a></div>
					<div class="item-body">
						<div class="row">		
							
								<div class="col-xs-4">
									<figure><a href="for-the-brazilian-people-bolsanaro"><img class='img-responsive author' alt="" src="local/cache-vignettes/L100xH100/ef67b97d7f6642e64e6c95ab6317d9-a9590.png?1585287032" width='100' height='100' /></a></figure>
								</div>
								<div class="col-xs-8">
									<strong class="h3-like entry-title"><a href="for-the-brazilian-people-bolsanaro">For the Brazilian people, Bolsonaro is as dangerous as COVID-19</a></strong>
									<span class="authors"> - <span class="vcard author"><a class="url fn spip_in" href="antonio-lisboa">Antonio Lisboa</a></span></span>								</div>
									
						</div>
					</div>
				</div>
			</div>
			
			
			
		
			
			
			
			
			
			<div class="col-md-4 col-sm-6">
				<div class="item humanrights">
					<div class="theme"><a href="droits-humains">Human rights</a></div>
					<div class="item-body">
						<div class="row">		
							
								<div class="col-md-5 col-sm-12 col-xs-4">
									<figure><a href="gambia-s-genocide-case-against"><img src='local/cache-gd2/0b/45792787996cdb1c8f647956dc203c.jpg?1585307132' width='325' height='217' alt='Gambia&#039;s genocide case against Myanmar shows that smaller countries can also help balance the scales of international justice' class='img-responsive' title='Gambia&#039;s genocide case against Myanmar shows that smaller countries can also help balance the scales of international justice' /></a></figure>
								</div>
								<div class="col-md-7 col-sm-12 col-xs-8">
									<strong class="h3-like entry-title"><a href="gambia-s-genocide-case-against">Gambia’s genocide case against Myanmar shows that smaller countries can also help balance the scales of international justice</a></strong>
									<span class="authors"> - <span class="vcard author"><a class="url fn spip_in" href="louise-hunt">Louise Hunt</a></span></span>								</div>
									
						</div>
					</div>
				</div>
			</div>
			
			
			 <div class="clearfix visible-sm-block"></div>
		
			
			
			
			
			
			<div class="col-md-4 col-sm-6">
				<div class="item culture">
					<div class="theme"><a href="culture">Culture</a></div>
					<div class="item-body">
						<div class="row">		
							
								<div class="col-md-5 col-sm-12 col-xs-4">
									<figure><a href="from-productive-to-kind-cities-new"><!--[if IE]><img src='local/adapt-img/1920/10x/local/cache-gd2/43/6a957a73fbee751f1de8f0ca4d6813.jpg?1584947601' width='325' height='217' alt='From productive to kind cities: new urban planning that wants to change the world' class='adapt-img-ie img-responsive' title='From productive to kind cities: new urban planning that wants to change the world' /><![endif]-->
<!--[if !IE]><!--><span class="adapt-img-wrapper c1955892746 jpg"><img src='data:image/jpeg;base64,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' width='325' height='217' alt='From productive to kind cities: new urban planning that wants to change the world' class='adapt-img img-responsive' title='From productive to kind cities: new urban planning that wants to change the world' onmousedown='adaptImgFix(this)' /></span>
<!--<![endif]--></a></figure>
								</div>
								<div class="col-md-7 col-sm-12 col-xs-8">
									<strong class="h3-like entry-title"><a href="from-productive-to-kind-cities-new">From productive to kind cities: new urban planning that wants to change the world</a></strong>
									<span class="authors"> - <span class="vcard author"><a class="url fn spip_in" href="maria-jose-carmona">María José Carmona</a></span></span>								</div>
									
						</div>
					</div>
				</div>
			</div>
			
			 <div class="clearfix visible-md-block visible-lg-block"></div>
			
		
			
			
			
			
			
			<div class="col-md-4 col-sm-6">
				<div class="item environment">
					<div class="theme"><a href="environment">Environment</a></div>
					<div class="item-body">
						<div class="row">		
							
								<div class="col-md-5 col-sm-12 col-xs-4">
									<figure><a href="as-desert-locusts-wreak-havoc"><!--[if IE]><img src='local/adapt-img/1920/10x/local/cache-gd2/c8/8c928f2815ce4814a7ef7c2fd7bd7c.jpg?1585722193' width='325' height='217' alt='As desert locusts wreak havoc throughout east Africa, agricultural jobs and livelihoods hang in the balance' class='adapt-img-ie img-responsive' title='As desert locusts wreak havoc throughout east Africa, agricultural jobs and livelihoods hang in the balance' /><![endif]-->
<!--[if !IE]><!--><span class="adapt-img-wrapper c1759906418 jpg"><img src='data:image/jpeg;base64,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' width='325' height='217' alt='As desert locusts wreak havoc throughout east Africa, agricultural jobs and livelihoods hang in the balance' class='adapt-img img-responsive' title='As desert locusts wreak havoc throughout east Africa, agricultural jobs and livelihoods hang in the balance' onmousedown='adaptImgFix(this)' /></span>
<!--<![endif]--></a></figure>
								</div>
								<div class="col-md-7 col-sm-12 col-xs-8">
									<strong class="h3-like entry-title"><a href="as-desert-locusts-wreak-havoc">As desert locusts wreak havoc throughout east Africa, agricultural jobs and livelihoods hang in the balance</a></strong>
									<span class="authors"> - <span class="vcard author"><a class="url fn spip_in" href="dominic-kirui">Dominic Kirui</a></span></span>								</div>
									
						</div>
					</div>
				</div>
			</div>
			
			
			 <div class="clearfix visible-sm-block"></div>
		
			
			
			
			
			
			<div class="col-md-4 col-sm-6">
				<div class="item politics">
					<div class="theme"><a href="economy-2636">Politics &amp; economy</a></div>
					<div class="item-body">
						<div class="row">		
							
								<div class="col-md-5 col-sm-12 col-xs-4">
									<figure><a href="the-donetsk-people-s-republic-a"><img src='local/cache-gd2/d2/bb8587e8b565b6cc84cf2f7aa1fffd.jpg?1583129806' width='325' height='217' alt='The Donetsk People&#039;s Republic, a state under construction or a ghost state?' class='img-responsive' title='The Donetsk People&#039;s Republic, a state under construction or a ghost state?' /></a></figure>
								</div>
								<div class="col-md-7 col-sm-12 col-xs-8">
									<strong class="h3-like entry-title"><a href="the-donetsk-people-s-republic-a">The Donetsk People’s Republic, a state under construction or a ghost state?</a></strong>
									<span class="authors"> - <span class="vcard author"><a class="url fn spip_in" href="loic-ramirez">Loïc Ramirez</a></span></span>								</div>
									
						</div>
					</div>
				</div>
			</div>
			
			
			
		
			
			
			
			
			
			<div class="col-md-4 col-sm-6">
				<div class="item development">
					<div class="theme"><a href="development">Development</a></div>
					<div class="item-body">
						<div class="row">		
							
								<div class="col-md-5 col-sm-12 col-xs-4">
									<figure><a href="armenia-s-soviet-past-laid-the"><img src='local/cache-gd2/a8/ad578718f416dc8066835b6f623680.jpg?1581058542' width='325' height='218' alt='Armenia&#039;s Soviet past laid the groundwork for its burgeoning tech revolution, but can it avoid the pitfalls of neoliberalism moving forward?' class='img-responsive' title='Armenia&#039;s Soviet past laid the groundwork for its burgeoning tech revolution, but can it avoid the pitfalls of neoliberalism moving forward?' /></a></figure>
								</div>
								<div class="col-md-7 col-sm-12 col-xs-8">
									<strong class="h3-like entry-title"><a href="armenia-s-soviet-past-laid-the">Armenia’s Soviet past laid the groundwork for its burgeoning tech revolution, but can it avoid the pitfalls of neoliberalism moving forward?</a></strong>
									<span class="authors"> - <span class="vcard author"><a class="url fn spip_in" href="alexander-damiano-ricci">Alexander Damiano Ricci</a></span></span>								</div>
									
						</div>
					</div>
				</div>
			</div>
			
			 <div class="clearfix visible-md-block visible-lg-block"></div>
			 <div class="clearfix visible-sm-block"></div>
		
	</div>
</section>						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="footer" id="footer">
			<div class="container">
				<div class="row">
					<div class="col-sm-12">
						<div class="row">
	<div class="col-sm-6" id="colophon">
		<img src="squelettes/img/et-logo-neg.png"" alt="Equal Times">
		<p>Equal Times is a trilingual news and opinion website focusing on labour, human rights, culture, development, the environment, politics and the economy from a social justice perspective.</p>
		<div class="row links">
			<div class="col-xs-4"><a class="link" href="about-us">About us</div></a>
			<div class="col-xs-4"><a class="link" href="contact-us">Contact</div></a>
			<div class="col-xs-4"><a class="link" href="authors">Authors</div></a>
		</div>
	</div>
	<div class="col-sm-5 col-sm-offset-1">
		<div class="row">
			<div class="col-xs-6 doctypes">
				Explore by document type
				
				<ul>
				
					
						<li><a href="news">News</a></li>
					
						<li><a href="opinions">Opinions</a></li>
					
						<li><a href="blogs">Blogs</a></li>
					
						<li><a href="reports">Special reports</a></li>
					
				
					
						<li><a href="q-a">Q&amp;A</a></li>
					
						<li><a href="videos">Videos</a></li>
					
						<li><a href="photo-essays">Photo Reports</a></li>
					
				
				</ul>
				
			</div>
			<div class="col-xs-6 follow_footer">
				Follow us
				<ul>
				<li><a href="https://www.facebook.com/equaltimes"><div class="btn-circle facebook"><i class="icon fontellofacebook"></i></div> facebook</a></li> 
				<li><a href="https://twitter.com/equaltimes"><div class="btn-circle twitter"><i class="icon fontellotwitter"></i></div> twitter</a></li> 
				<li><a href="https://www.youtube.com/user/equaltimes"><div class="btn-circle youtube"><i class="icon fontelloyoutube-play"></i></div> youtube</a></li> 
				</ul>

			</div>
		</div>
	</div>
</div>					</div>
				</div>
			</div>
		</div>
		
	</div>

	

</body></html>
